Subject: [Geopriv] AD Review: draft-ietf-geopriv-local-civic-06

From: Robert Sparks <[email-masked]>
Date: Thu, 20 Sep 2012 17:10:08 -0500

Summary: This is ready for IETF LC, with nits.

Please address these along with any IETF LC comments you receive.

1) Where the IANA considerations section speaks of the "CATypes" 
registry, please
say the "CATypes" registry on the "Civic Address Types Registry" page 
(at least once at the beginning
of the section).
(see 
http://www.iana.org/assignments/civic-address-types-registry/civic-address-types-registry.xml)

2) There's a dangling double-quote at the end of the first sentence of 
section 8.5.1

---

From: "Winterbottom, James" <[email-masked]>
Date: Fri, 21 Sep 2012 07:44:06 +0800

Thanks Robert,

I have fixed these but will hold off submitting pending further discussion from the IESG.

Cheers
James

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Friday, 21 September 2012 8:10 AM
To: GEOPRIV WG; [email-masked]
Subject: [Geopriv] AD Review: draft-ietf-geopriv-local-civic-06

1) Where the IANA considerations section speaks of the "CATypes" 
registry, please
say the "CATypes" registry on the "Civic Address Types Registry" page (at least once at the beginning of the section).
(see
http://www.iana.org/assignments/civic-address-types-registry/civic-address-types-registry.xml)

2) There's a dangling double-quote at the end of the first sentence of section 8.5.1 _______________________________________________
Geopriv mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/geopriv