Subject: [Geopriv] draft-ietf-geopriv-local-civic-05 Review Comments

From: Roger Marshall <[email-masked]>
Date: Fri, 7 Sep 2012 22:55:51 +0000

Alissa:

Please find my review comments for draft-ietf-geopriv-local-civic-05.

This document is good to go.

I have offered a few suggested wording changes within the substitution marks as follows.

C1. Introduction, pp7.:

s/so that creators of extension/so that creators of extensions/1

C2.  Section 1.1, last paragraph:

s/could be useful - or critical - to the/could be useful, or even may be critical, to the/1

C3. Section 1.1, last paragraph:

s/ in locating the Device or an extension/ in locating the Device, or an extension/1

C4. Section 2, last paragraph:

s/understands the added elements,/understands the added element(s),/1 (since the example was a single <bridge> element.

C5. Section 9:

s/ and found it a little unintuitive./ and found it a little less than intuitive./1

-roger marshall.

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: "Winterbottom, James" <[email-masked]>
Date: Sat, 8 Sep 2012 14:37:16 +0800

Thanks Roger.

Cheers
James

From: Roger Marshall [mailto:[email-masked]]
Sent: Saturday, September 08, 2012 06:55 AM
To: Alissa Cooper <[email-masked]>; GEOPRIV WG <[email-masked]>
Cc: Winterbottom, James; [email-masked] <[email-masked]>; Richard L. Barnes <[email-masked]>; Rosen, Brian <[email-masked]>; [email-masked] <[email-masked]>
Subject: draft-ietf-geopriv-local-civic-05 Review Comments

Alissa:

C1. Introduction, pp7.:

C5. Section 9:

-roger marshall.