Subject: Re: [Geopriv] AD Review: draft-ietf-geopriv-local-civic-06

From: Robert Sparks <[email-masked]>
Date: Mon, 08 Oct 2012 16:56:02 -0500

James -

LC expired - please spin a new version reflecting these and any direct 
feedback you might have received.
I'll add it to the next telechat once the revision is available.

RjS

On 9/20/12 6:44 PM, Winterbottom, James wrote:
> Thanks Robert,
>
> I have fixed these but will hold off submitting pending further discussion from the IESG.
>
> Cheers
> James
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Sparks
> Sent: Friday, 21 September 2012 8:10 AM
> To: GEOPRIV WG; [email-masked]
> Subject: [Geopriv] AD Review: draft-ietf-geopriv-local-civic-06
>
> Summary: This is ready for IETF LC, with nits.
>
> Please address these along with any IETF LC comments you receive.
>
> 1) Where the IANA considerations section speaks of the "CATypes"
> registry, please
> say the "CATypes" registry on the "Civic Address Types Registry" page (at least once at the beginning of the section).
> (see
> http://www.iana.org/assignments/civic-address-types-registry/civic-address-types-registry.xml)
>
> 2) There's a dangling double-quote at the end of the first sentence of section 8.5.1 _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv

---

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 9 Oct 2012 12:52:05 +0800

Done Robert.

-----Original Message-----
From: Robert Sparks [mailto:[email-masked]] 
Sent: Tuesday, 9 October 2012 8:56 AM
To: Winterbottom, James
Cc: GEOPRIV WG; [email-masked]
Subject: Re: [Geopriv] AD Review: draft-ietf-geopriv-local-civic-06

James -

LC expired - please spin a new version reflecting these and any direct feedback you might have received.
I'll add it to the next telechat once the revision is available.

RjS

On 9/20/12 6:44 PM, Winterbottom, James wrote:
> 2) There's a dangling double-quote at the end of the first sentence of 
> section 8.5.1 _______________________________________________
> Geopriv mailing list
> [email-masked]