Subject: [GGIE] Final! Monday, 3:30pm. Re: Or Monday? Re: Video Content Handling -- informal meeting at IETF 101 in London?

From: "Leslie Daigle" <[email-masked]>
Date: Tue, 06 Mar 2018 22:00:14 -0500

Hi,

Okay — final choice is:  3:30pm - 4:30pm on Monday March 19.  I have 
reserved the larger breakout room (Hilton 1-4).    Calendar invite 
attached for those that need it.

Talk to you soon!

Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

On 4 Mar 2018, at 14:50, Leslie Daigle wrote:

> Thanks, Roni,  for the pointer to the room reservations :-)
>
> A couple of people have noted interest but conflicts with the 4:30pm 
> on Tuesday time.   Another possible time is 3pm on Monday.
>
> I have tentatively reserved rooms at each of these times (the larger 
> room is already booked for the Tuesday slot).
>
> Please let me know if you have a preference or conflict with one or 
> other slot, and I’ll look to finalize the choice by mid-week this 
> week.
>
> Thanks,
> Leslie.
>
> -- 
>
> -------------------------------------------------------------------
> Leslie Daigle
> Principal, ThinkingCat Enterprises
> [email-masked]
> -------------------------------------------------------------------
>
> On 4 Mar 2018, at 2:29, Roni Even (A) wrote:
>
>> Hi Leslie,
>> This works for me.
>> As for a meeting room look in the meeting wiki 
>> https://trac.ietf.org/trac/ietf/meeting/wiki/ietf101
>> Roni
>>
>> -----Original Message-----
>> From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
>> Sent: Saturday, March 03, 2018 1:10 AM
>> To: [email-masked]
>> Subject: [GGIE] Video Content Handling -- informal meeting at IETF 
>> 101 in London?
>>
>> Hi,
>>
>> Once again,  if there are enough people interested in discussions 
>> (along the lines scoped out below), we should get together at the 
>> IETF in London.
>>
>> I’m proposing we meet on Tuesday afternoon, say at 4:30pm, assuming 
>> we
>> can find a room (has anyone seen reservable rooms?).   Please let me
>> know if you are interested (and how many of you there are, if 
>> responding on behalf of a bunch of people :-) ).
>>
>>
>> Thanks,
>> Leslie.
>>
>>
>> Video Content Handling and the IETF
>>
>> “Video content handling” (delivery, management, etc)  over IP
>> networks, from production to distribution till the end user, covers a
>> vast range of technologies and uses.  Its use of Internet 
>> technologies
>> is changing traditional industries and Internet technologies at the 
>> same
>> time.   Creative uses of technologies for video content handling, and
>> opportunities for new uses, abound.  None of this will be realized
>> effectively without increased communication between engineers working 
>> in
>> different parts of the problem space.
>>
>> The purpose of the group is to provide a forum to discuss current 
>> issues
>> in handling video on the Internet and with Internet protocols.
>>
>> The scope is deliberately broad in topics covered, and shallow in 
>> terms
>> of purpose.  Problems are identified and discussed, and, where 
>> possible,
>> appropriate venues for further discussion are identified.  Work can 
>> be
>> done to refine problem statements for individual work items that are
>> proposed in IETF WGs or elsewhere.   This forum is appropriate for
>> sharing and discussing, but it is not expected to develop protocols 
>> or
>> technologies.
>>
>> Breadth of topic areas includes:
>> 	. (end to end) transport, distribution and production of video, 
>> across
>> multiple (potential) architectures,
>> 	. the existing architectures
>> 	. working within low-resourced networks.
>>
>> This includes signaling, MPEG multimedia, subtitles, containers and
>> gateways/gateway performance.
>>
>> The important outcomes of discussion are:  knowledge sharing and help 
>> in
>> framing problem statements and finding appropriate venues to address
>> them.
>>
>>
>> -- 
>>
>> -------------------------------------------------------------------
>> Leslie Daigle
>> Principal, ThinkingCat Enterprises
>> [email-masked]
>> -------------------------------------------------------------------
>>
>> _______________________________________________
>> GGIE mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ggie
>>
>> _______________________________________________
>> GGIE mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ggie

> _______________________________________________
> GGIE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ggie

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Sun, 11 Mar 2018 23:18:27 +0000

Leslie

I am afraid that due to my vacations I was unable to participate in this discussion but that time collides with INTAREA where I am presenting an important I-D (with the usual Cisco 'suspects' ...)

-éric

From: GGIE <[email-masked]> on behalf of Leslie Daigle <[email-masked]>
Date: Wednesday 7 March 2018 at 04:00
To: "[email-masked]" <[email-masked]>
Subject: [GGIE] Final! Monday, 3:30pm. Re: Or Monday? Re: Video Content Handling -- informal meeting at IETF 101 in London?

Hi,

Okay — final choice is: 3:30pm - 4:30pm on Monday March 19. I have reserved the larger breakout room (Hilton 1-4). Calendar invite attached for those that need it.

Talk to you soon!

Leslie.

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

A couple of people have noted interest but conflicts with the 4:30pm on Tuesday time. Another possible time is 3pm on Monday.

I have tentatively reserved rooms at each of these times (the larger room is already booked for the Tuesday slot).

Please let me know if you have a preference or conflict with one or other slot, and I’ll look to finalize the choice by mid-week this week.

Thanks,
Leslie.

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>

Hi Leslie,
This works for me.
As for a meeting room look in the meeting wiki https://trac.ietf.org/trac/ietf/meeting/wiki/ietf101
Roni

-----Original Message-----
From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: Saturday, March 03, 2018 1:10 AM
To: [email-masked]
Subject: [GGIE] Video Content Handling -- informal meeting at IETF 101 in London?

Hi,

Once again, if there are enough people interested in discussions (along the lines scoped out below), we should get together at the IETF in London.

I’m proposing we meet on Tuesday afternoon, say at 4:30pm, assuming we
can find a room (has anyone seen reservable rooms?). Please let me
know if you are interested (and how many of you there are, if responding on behalf of a bunch of people :-) ).

Thanks,
Leslie.

“Video content handling” (delivery, management, etc) over IP
networks, from production to distribution till the end user, covers a
vast range of technologies and uses. Its use of Internet technologies
is changing traditional industries and Internet technologies at the same
time. Creative uses of technologies for video content handling, and
opportunities for new uses, abound. None of this will be realized
effectively without increased communication between engineers working in
different parts of the problem space.

The purpose of the group is to provide a forum to discuss current issues
in handling video on the Internet and with Internet protocols.

The scope is deliberately broad in topics covered, and shallow in terms
of purpose. Problems are identified and discussed, and, where possible,
appropriate venues for further discussion are identified. Work can be
done to refine problem statements for individual work items that are
proposed in IETF WGs or elsewhere. This forum is appropriate for
sharing and discussing, but it is not expected to develop protocols or
technologies.

. (end to end) transport, distribution and production of video, across

The important outcomes of discussion are: knowledge sharing and help in
framing problem statements and finding appropriate venues to address
them.

--

---

From: "Leslie Daigle" <[email-masked]>
Date: Mon, 12 Mar 2018 11:02:52 -0400

Sorry to hear that, we’ll miss you — as always, at the IETF, there 
is never any good time :-/

Leslie.

-- 

On 11 Mar 2018, at 19:18, Eric Vyncke (evyncke) wrote:

> Leslie
>
> I am afraid that due to my vacations I was unable to participate in 
> this discussion but that time collides with INTAREA where I am 
> presenting an important I-D (with the usual Cisco 'suspects' ...)
>
> -éric
>
> Subject: [GGIE] Final! Monday, 3:30pm. Re: Or Monday? Re: Video 
> Content Handling -- informal meeting at IETF 101 in London?
>
>
> Hi,
>
> (along the lines scoped out below), we should get together at the IETF 
> in London.
>