Subject: Re: [GGIE] Agenda items for IETF 103 video side meeting?

From: [email-masked]
Date: Sun, 7 Oct 2018 09:52:55 +0000

Leslie – LURK is planned for Hackathon and will be happy to provide an update if a meeting is organized anytime through Thursday. Finding a right time-slot is always a challenge but lunch break could be an option or one of the evenings with folks can bring their favorite after work beverage☺.

Thanks
Sanjay

From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: Monday, September 10, 2018 10:51 PM
To: [email-masked]
Subject: [E] Re: [GGIE] Agenda items for IETF 103 video side meeting?

Eagle-eyes have caught that I missed: IETF agenda is due out in October, not June…

Leslie.

--

________________________________

Leslie Daigle
Principal, ThinkingCat Enterprises

[email-masked]<mailto:[email-masked]>

On 10 Sep 2018, at 15:50, Leslie Daigle wrote:

Hi,

Following up on some of our discussion in Montreal, I’m reaching out in advance of IETF 103 in Bangkok to see if people have agenda items to propose, or specific presentations to offer?

The timing of the meeting is not nailed down — it naturally depends on the IETF agenda, which will be published in early- to mid-June.

At this point, it would be helpful to know who would be interested in attending, and who might have an agenda topic to talk through in some detail (so that we have some sense of interest, and can find an appropriate room, time, etc).

Thanks,
Leslie.

--

________________________________

Leslie Daigle
Principal, ThinkingCat Enterprises

[email-masked]<mailto:[email-masked]>
________________________________

GGIE mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ggie<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=4CxwKn3Tom6u1qYCiTLbG7w7y-sgiw4ENNywbzdu97g&s=5EU7J4ZiEq-rWAocoLIJlN0GhAn3o3wFIWlNNn0qHoI&e=>

---

From: "Leslie Daigle" <[email-masked]>
Date: Wed, 10 Oct 2018 12:33:39 -0400

Hi,

Sure, that would be great.

Currently, I’m looking at 2-3:30pm on Monday, November 5, or 4-5:30pm 
on Tuesday, November 6.

Let me know if either or both of those work for you.

Thanks,
Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

On 7 Oct 2018, at 5:52, sanjay.mishra=[email-masked] 
wrote:

> Leslie – LURK is planned for Hackathon and will be happy to provide 
> an update if a meeting is organized anytime through Thursday. Finding 
> a right time-slot is always a challenge but lunch break could be an 
> option or one of the evenings with folks can bring their favorite 
> after work beverage☺.
>
> Thanks
> Sanjay
>
> Following up on some of our discussion in Montreal, I’m reaching out 
> in advance of IETF 103 in Bangkok to see if people have agenda items 
> to propose, or specific presentations to offer?
>
> The timing of the meeting is not nailed down — it naturally depends 
> on the IETF agenda, which will be published in early- to mid-June.
>
> At this point, it would be helpful to know who would be interested in 
> attending, and who might have an agenda topic to talk through in some 
> detail (so that we have some sense of interest, and can find an 
> appropriate room, time, etc).
>
> Thanks,
> Leslie.
>
> --
>

> _______________________________________________
> GGIE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ggie

---

From: [email-masked]
Date: Mon, 15 Oct 2018 17:55:39 +0000

Hi Leslie – For me Tuesday 4pm is better than Monday. Monday, time conflicts with TLS WG meeting which I suspect may also conflict with some folks on this list.

Thanks
Sanjay

From: Leslie Daigle [mailto:[email-masked]]
Sent: Wednesday, October 10, 2018 12:34 PM
To: Mishra, Sanjay <[email-masked]>
Cc: [email-masked]; Daniel Migault <[email-masked]>; [email-masked]; [email-masked]; Emile Stephan <[email-masked]>; Glenn Deen <[email-masked]>
Subject: [E] Re: [GGIE] Agenda items for IETF 103 video side meeting?

Hi,

Currently, I’m looking at 2-3:30pm on Monday, November 5, or 4-5:30pm on Tuesday, November 6.

Thanks,
Leslie.

--

Leslie Daigle

On 7 Oct 2018, at 5:52, sanjay.mishra=[email-masked]<mailto:[email-masked]> wrote:

Thanks

Sanjay

From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: Monday, September 10, 2018 10:51 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [E] Re: [GGIE] Agenda items for IETF 103 video side meeting?

Leslie.

--

Leslie Daigle

Hi,

Thanks,
Leslie.

--

Leslie Daigle

GGIE mailing list

_______________________________________________
GGIE mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ggie<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=2IQVEsxoL-vcDjzQDMgzvHNBZT7x7mvb4yRVCXEtQro&s=Sj9qgSFSHSyVyTw-o9x9lH2VtNkJ51yQQeM82JgC2ZY&e=>

---

From: Ori Finkelman <[email-masked]>
Date: Mon, 15 Oct 2018 21:07:08 +0300

Hi Leslie,
I'll be landing only on Monday afternoon, so Tuesday is better for me.

Thanks,
Ori

On Mon, Oct 15, 2018, 20:56 <[email-masked]> wrote:

> Hi Leslie – For me Tuesday 4pm is better than Monday. Monday, time
> conflicts with TLS WG meeting which I suspect may also conflict with some
> folks on this list.
>
>
>
> Thanks
>
> Sanjay
>
>
>
> *From:* Leslie Daigle [mailto:[email-masked]]
> *Sent:* Wednesday, October 10, 2018 12:34 PM
> *To:* Mishra, Sanjay <[email-masked]>
> *Cc:* [email-masked]; Daniel Migault <[email-masked]>; [email-masked];
> [email-masked]; Emile Stephan <[email-masked]>;
> Glenn Deen <[email-masked]>
>
>
> *Subject:* [E] Re: [GGIE] Agenda items for IETF 103 video side meeting?
>
>
>
> Hi,
>
> ------------------------------
>
> Leslie Daigle
> On 7 Oct 2018, at 5:52, sanjay.mishra=[email-masked] wrote:
>
> Leslie – LURK is planned for Hackathon and will be happy to provide an
> update if a meeting is organized anytime through Thursday. Finding a right
> time-slot is always a challenge but lunch break could be an option or one
> of the evenings with folks can bring their favorite after work beverageJ.
>
>
>
> Thanks
>
> Sanjay
>
>
>
> *From:* GGIE [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Leslie Daigle
> *Sent:* Monday, September 10, 2018 10:51 PM
> *To:* [email-masked]
> *Subject:* [E] Re: [GGIE] Agenda items for IETF 103 video side meeting?
>
>
>
> ------------------------------
>
> Leslie Daigle
> Following up on some of our discussion in Montreal, I’m reaching out in
> advance of IETF 103 in Bangkok to see if people have agenda items to
> propose, or specific presentations to offer?
>
> The timing of the meeting is not nailed down — it naturally depends on the
> IETF agenda, which will be published in early- to mid-June.
>
> detail (so that we have some sense of interest, and can find an appropriate
> room, time, etc).
>
> Thanks,
> Leslie.
>
> --
> ------------------------------
>
> Leslie Daigle
> ------------------------------
>
> GGIE mailing list
> [email-masked]
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=4CxwKn3Tom6u1qYCiTLbG7w7y-sgiw4ENNywbzdu97g&s=5EU7J4ZiEq-rWAocoLIJlN0GhAn3o3wFIWlNNn0qHoI&e=>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=2IQVEsxoL-vcDjzQDMgzvHNBZT7x7mvb4yRVCXEtQro&s=Sj9qgSFSHSyVyTw-o9x9lH2VtNkJ51yQQeM82JgC2ZY&e=>
>
> --

*Ori Finkelman*Qwilt | Work: +972-72-2221647 | Mobile: +972-52-3832189 |
[email-masked]

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 16 Oct 2018 05:14:55 +0000

HI Leslie.
Both do not work for me. On Tuesday I have a presentation  in opsawg.
Can we do it on Wednesday after 2 PM

Roni

From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: Wednesday, October 10, 2018 7:34 PM
To: sanjay.mishra=[email-masked]
Cc: Daniel Migault; [email-masked]; Glenn Deen; [email-masked]; [email-masked]; Emile Stephan
Subject: Re: [GGIE] Agenda items for IETF 103 video side meeting?

Hi,

Thanks,
Leslie.

--

Leslie Daigle

Thanks

Sanjay

Leslie.

--

Leslie Daigle

Hi,

Thanks,
Leslie.

--

Leslie Daigle

GGIE mailing list

---

From: [email-masked]
Date: Tue, 16 Oct 2018 13:22:54 +0000

Leslie – Wed 2pm onwards will work for me. Thx

From: Roni Even (A) [mailto:[email-masked]]
Sent: Tuesday, October 16, 2018 1:15 AM
To: Leslie Daigle <[email-masked]>; Mishra, Sanjay <[email-masked]>
Cc: Daniel Migault <[email-masked]>; [email-masked]; Glenn Deen <[email-masked]>; [email-masked]; [email-masked]; Emile Stephan <[email-masked]>
Subject: [E] RE: [GGIE] Agenda items for IETF 103 video side meeting?

HI Leslie.

Roni

From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: Wednesday, October 10, 2018 7:34 PM
To: sanjay.mishra=[email-masked]<mailto:sanjay.mishra=[email-masked]>
Cc: Daniel Migault; [email-masked]<mailto:[email-masked]>; Glenn Deen; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Emile Stephan
Subject: Re: [GGIE] Agenda items for IETF 103 video side meeting?

Hi,

Thanks,
Leslie.

--

Leslie Daigle

Thanks

Sanjay

Leslie.

--

Leslie Daigle

Hi,

Thanks,
Leslie.

--

Leslie Daigle

GGIE mailing list

_______________________________________________
GGIE mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ggie<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ggie&d=DwMGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=XniVbishGiO2Ao9hKqSc-hTVIWCi3T-x6GdHR4ZTgoM&m=N6yNMEBTJ4StquJnfGSQ6LekonsACbh8YEhPKI_BCT4&s=X7KJNhOCStg8vBhkwd8Juku-yPkI-2blCKh8AA2nJw0&e=>