Subject: [GGIE] IETF 104 Video Interest Group meeting

From: "Leslie Daigle" <[email-masked]>
Date: Tue, 05 Mar 2019 10:34:05 -0500

Hi,

Since the IETF schedule is deliberately open on Wednesday afternoon this 
time, for the purpose of allowing more side meetings, I’ve gone ahead 
and secured some meeting space for the video interest group to meet:

Wednesday, March 27, 2019.
1:30pm - 3pm
Berlin/Brussels meeting room (lobby level, Prague Hilton)

Please let me know if you have any particular items you’d like on the 
agenda.

Thanks,
Leslie.

-- 

-------------------------------------------------------------------
Leslie Daigle
Principal, ThinkingCat Enterprises
[email-masked]
-------------------------------------------------------------------

---

From: "Ali C. Begen" <[email-masked]>
Date: Wed, 6 Mar 2019 04:38:50 +0300

Hi Leslie, All:

I would like to make an announcement. Mile High Video workshop will take
place again in Denver this summer. We have the dates and venue fixed, and
are accepting talk proposals now. Please have a look at
http://mile-high.video/ (You can see last year's agenda as well).

I won't be in Prague as we have the MPEG meeting same week in Geneva.

Have a good meeting in Prague.
-acbegen

On Tue, Mar 5, 2019 at 6:34 PM Leslie Daigle <[email-masked]>
wrote:

> time, for the purpose of allowing more side meetings, I’ve gone ahead and
> secured some meeting space for the video interest group to meet:
>
> ------------------------------
>
> Leslie Daigle
> _______________________________________________
> GGIE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ggie
>

---

From: [email-masked]
Date: Fri, 8 Mar 2019 16:36:43 +0000

Thank you Leslie. I would be happy to share an update on open caching working group from Streaming Video Alliance’s meeting last month in Burbank, CA.

Thanks
Sanjay

From: GGIE [mailto:[email-masked]] On Behalf Of Leslie Daigle
Sent: Tuesday, March 05, 2019 10:34 AM
To: [email-masked]
Subject: [E] [GGIE] IETF 104 Video Interest Group meeting

Hi,

Since the IETF schedule is deliberately open on Wednesday afternoon this time, for the purpose of allowing more side meetings, I’ve gone ahead and secured some meeting space for the video interest group to meet:

Please let me know if you have any particular items you’d like on the agenda.

Thanks,
Leslie.

--

________________________________

Leslie Daigle

[email-masked]<mailto:[email-masked]>