Subject: Re: [Ghost] Proposed Structure for Organizing Standards Information

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 8 Sep 2015 10:51:01 -0400

Hi Mike and others,

Thanks for your interest in this project.

I do think it would be helpful to run through an example using
authentication as our first target.  I had an intern trying to pull
links and organize them in this space over the summer, but what I have
back so far isn't enough of a starting point.

Would the reverse direction be more helpful in that this group designs
a starting page?  For those that have not looked at the google doc,
this would be the use cases and device types for authentication,
allowing you to drill down to other links (existing where possible) to
learn more about the options.  We will likely need 2 levels before a
branch out or to specify what is needed in the landing pages for
options available.

Thank you,
Kathleen

On Tue, Aug 11, 2015 at 2:05 PM, Boyle, Vincent M <[email-masked]> wrote:
> I read the Google doc again this morning. I like the idea of a short introduction to each topic and then moving on to specific situations (use cases and device types; maybe deployment scenarios as well, such as how big is the set of things that have to authenticate to each other, or how will keys be provisioned). In general, I like the idea of quickly getting to specifics and providing pointers to appropriate standards.
>
> I'm wondering if we need to work through the Authentication example a bit. Maybe create a part of the matrix (no attempt to be complete) and then see how we would handle things from there. I think even concentrating on a specific scenario (signed email) could be enlightening, considering the differences when you're all part of an enterprise vs. a community with no central authority.
>
>  If it would help, I'd be happy to join a phone call to discuss. Otherwise, maybe somebody more adept than me could create a small example to foster discussion.
>
> Mike Boyle
>
> _______________________________________________
> GHOST mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ghost

-- 

Best regards,
Kathleen

---

From: "Boyle, Vincent M" <[email-masked]>
Date: Tue, 15 Sep 2015 20:03:38 +0000

Hi Kathleen,
	I think use cases and device types would be a great starting point. Finding out what the state of the art (or state of practice) for authentication in different types of devices would be really useful. I guess this is just a use case, but I would be interested in what is currently being used for device ID (vs. user authentication) for various types of devices as well.

	Do you still have the services of that intern, or did they leave along with the summer?

Mike

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: Tuesday, September 08, 2015 10:51 AM
To: Boyle, Vincent M
Cc: [email-masked]
Subject: Re: [Ghost] Proposed Structure for Organizing Standards Information

Hi Mike and others,

I do think it would be helpful to run through an example using authentication as our first target.  I had an intern trying to pull links and organize them in this space over the summer, but what I have back so far isn't enough of a starting point.

Would the reverse direction be more helpful in that this group designs a starting page?  For those that have not looked at the google doc, this would be the use cases and device types for authentication, allowing you to drill down to other links (existing where possible) to learn more about the options.  We will likely need 2 levels before a branch out or to specify what is needed in the landing pages for options available.

Thank you,
Kathleen

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 15 Sep 2015 16:21:09 -0400

Hi Mike,

The intern returned to school and he was going to let me know if he
would have time to do more work, but it appears he does not.  If
anyone can help with an intern, I think that would spur on this work
and could be a very good learning experience with someone who is
motivated.

Is anyone having trouble accessing the Google doc?

Thanks,
Kathleen

-- 

Best regards,
Kathleen