Subject: grow: pushback

From: Randy Bush <[email-masked]>
Date: Mon, 14 Jul 2003 21:13:44 +0200

http://nanog.org/mtg-0102/bellovin.html

____________________________________________________________
Web Archive:     http://darkwing.uoregon.edu/~llynch/grow/

---

From: Panos TRIMINTZIOS <[email-masked]>
Date: Mon, 14 Jul 2003 20:45:36 +0100 (BST)

Also, some more info at:
http://www.icir.org/pushback/

On Mon, 14 Jul 2003, Randy Bush typed:

-http://nanog.org/mtg-0102/bellovin.html