Subject: grow: Minutes from IETF58

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 11 Dec 2003 20:55:58 +0100

Need to be submitted to [email-masked] no later than
Friday 19th of December.

Current status:  No materials submitted  
 
See: http://www.ietf.org/proceedings/03nov/index.html 

Thanks,
Bert 
____________________________________________________________
Web Archive:     http://darkwing.uoregon.edu/~llynch/grow/

---

From: David Meyer <[email-masked]>
Date: Thu, 11 Dec 2003 13:02:27 -0800

Bert,

>> See: http://www.ietf.org/proceedings/03nov/index.html 

	The fine minutes recorded by Tom Barron (and subsequently
	edited) can be found on:

	  http://www.uoregon.edu/~llynch/grow/msg00102.html

	Dave

	[sorry about the delay and any inconvenience; obviously
	there was confusion about the status of the WG]