Subject: Re: grow: WGLC for BGP Wedgies (draft-ietf-grow-bgp-wedgies-01.txt)

From: Pekka Savola <[email-masked]>
Date: Tue, 12 Apr 2005 10:12:22 +0300 (EEST)

On Wed, 30 Mar 2005, David Meyer wrote:
> 	This note starts the WG Last Call for comments on
> 	draft-ietf-grow-bgp-wedgies-01.txt, "BGP Wedgies".
> 	It can be found on
>
> 	ftp://ftp.ietf.org/internet-drafts/draft-ietf-grow-bgp-wedgies-01.txt
>
> 	Please review the document carefully, and send your
> 	feedback to the list.  Please also indicate whether or
> 	not you believe that this document is ready to go to the
> 	IESG. Note that this is a somewhat unusal case as the
> 	IESG requested this document.

Looks good.

I noticed two things which can be fixed when the document is respun:

  - s/suppoprt/support/
  - add a dummy IANA Considerations section saying that there are no 
IANA considerations and that the section can be removed by the 
rfc-editor prior to publication.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings
_________________________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/grow.html
web archive:        http://darkwing.uoregon.edu/~llynch/grow/

---

From: Geoff Huston <[email-masked]>
Date: Tue, 12 Apr 2005 20:08:50 +1000

Thanks indeed for these comments Pekka.

regards,

    Geoff

At 05:12 PM 12/04/2005, Pekka Savola wrote:
>  - add a dummy IANA Considerations section saying that there are no IANA 
> considerations and that the section can be removed by the rfc-editor 
> prior to publication.
>
>--