Subject: [GROW] Mail regarding draft-ietf-grow-mrt

From: Ronald Bonica <[email-masked]>
Date: Fri, 11 Feb 2011 14:04:52 -0500

Guys,

This draft has been in the revised ID needed state for almost six months. Do you need any help getting it over the finish line?

                                                Ron

---

From: Ronald Bonica <[email-masked]>
Date: Fri, 11 Feb 2011 14:17:29 -0500

Sorry, 

I meant to send this message to grow-chairs, not the entire WG.

                                                  Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ronald Bonica
> Sent: Friday, February 11, 2011 2:05 PM
> To: [email-masked]; [email-masked]
> Subject: [GROW] Mail regarding draft-ietf-grow-mrt
> 
> Guys,
> 
> This draft has been in the revised ID needed state for almost six
> months. Do you need any help getting it over the finish line?
> 
>                                                 Ron
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Jared Mauch <[email-masked]>
Date: Fri, 11 Feb 2011 14:23:37 -0500

so I'm interested in something in this space, or similar to draft-ietf-grow-bmp as well.

We really need a good method for getting data in/out of the devices so our vendors can replicate real network issues.

- Jared

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 11 Feb 2011 15:53:28 -0500

> We really need a good method for getting data in/out of the devices so our vendors can replicate real network issues.

I had thought that MRT was headed to IESG, no? (in fact it is, its
just waiting on larry to poke it... Larry?)

I had thought BMP was WGLC'd... though I don't see that in my mail
archive. The last message about the draft-05 is mid-dec though.

-Chris