Subject: [GROW] FW: New Version Notification for draft-ietf-grow-no-more-unallocated-slash8s-01

From: Leo Vegoda <[email-masked]>
Date: Thu, 12 May 2011 15:16:16 -0700

Hi,

I have updated the draft to -01 based on feedback given at IETF 80 in Prague. I hope this version incorporates all the requested changes.

Regards,

Leo 

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Thursday, May 12, 2011 3:13 PM
To: Leo Vegoda
Subject: New Version Notification for draft-ietf-grow-no-more-unallocated-slash8s-01 

A new version of I-D, draft-ietf-grow-no-more-unallocated-slash8s-01.txt has been successfully submitted by Leo Vegoda and posted to the IETF repository.

Filename:	 draft-ietf-grow-no-more-unallocated-slash8s
Revision:	 01
Title:		 Time to Remove Filters for Previously Unallocated IPv4 /8s
Creation_date:	 2011-05-13
WG ID:		 grow
Number_of_pages: 6

Abstract:
It has been common for network administrators to filter IP traffic from and BGP prefixes of unallocated IPv4 address space.  Now that there are no longer any unallocated IPv4 /8s, this practise is more complicated, fragile and expensive.  Network administrators are advised to remove filters based on the registration status of the address space.

This document explains why any remaining packet and BGP prefix filters for unallocated IPv4 /8s should now be removed on border routers and documents those IPv4 unicast prefixes that should not be routed across the public Internet.

The IETF Secretariat.

---

From: Leo Vegoda <[email-masked]>
Date: Tue, 24 May 2011 07:35:46 -0700

Hi,

I hope this version addresses the issues that were raised in Prague. If anyone has issues that have not been addressed I'd be grateful for explanations.

Thanks,

Leo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leo Vegoda
Sent: Thursday, May 12, 2011 3:16 PM
To: [email-masked]
Subject: [GROW] FW: New Version Notification for draft-ietf-grow-no-more-unallocated-slash8s-01

Hi,

Regards,

Leo 

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Thursday, May 12, 2011 3:13 PM
To: Leo Vegoda
Subject: New Version Notification for draft-ietf-grow-no-more-unallocated-slash8s-01 

Abstract:

The IETF Secretariat.

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow