Subject: Re: [GROW] WG Adoption Call for: draft-kirkham-private-ip-sp-cores

From: "t.petch" <[email-masked]>
Date: Tue, 20 Dec 2011 18:41:39 +0100

Chris

Are you able to declare a consensus on this?  I believe that we are now past
"12/01/2011 (dec 01 for you not-us-folks)"

Tom Petch

----- Original Message -----
From: "Christopher Morrow" <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Thursday, November 17, 2011 8:30 AM

> Folks,
> As mentioned in the WG meeting today, please take the time to
> read/review/think-about the subject draft:
> <http://tools.ietf.org/html/draft-kirkham-private-ip-sp-cores-07>
>
> Anthony et-al have done some good work documenting some practices for
> operators, if the work seems to be relevant for this group, let's hear
> that and we'll adopt the document. If, on the other hand, we believe
> this belongs elsewhere, let's provide a pointer set to the authors.
>
> Call for this ends: 12/01/2011 (dec 01 for you not-us-folks)
>
> Thanks,
> Chris
> (co-chair)
>
>

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 20 Dec 2011 14:09:29 -0500

> "12/01/2011 (dec 01 for you not-us-folks)"

we are past that date... by a bit :( calendar failure. everyone seems
to have supported it, no disenting issues and even some people
claiming fix actions, w00t!

so this seems as though it's a WG doc now. I'll ask the author(s) to
spin a new copy of the current draft (feel free to fix up some things
about the as112 notes in the call) as a WG doc something like:
  draft-ietf-grow-private-ip-sp-cores

seems right?

-chris
(thanks for the nudge tom!)

---

From: Anthony Kirkham <[email-masked]>
Date: Wed, 21 Dec 2011 17:57:59 +1000

All,

Thanks for the review and support. I will update the draft over the next 
few days. I assume I will just upload it in the same manner as I have 
previously.

Regards
Tony K

On 21/12/11 5:09 AM, Christopher Morrow wrote:
> On Tue, Dec 20, 2011 at 12:41 PM, t.petch<[email-masked]>  wrote:
>> Chris
>>
>> From: "Christopher Morrow"<[email-masked]>
>> To:<[email-masked]>;<[email-masked]>;
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>
>

--

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 21 Dec 2011 10:07:22 -0500

On Wed, Dec 21, 2011 at 2:57 AM, Anthony Kirkham
<[email-masked]> wrote:
>
> All,
>
> Thanks for the review and support. I will update the draft over the next few
> days. I assume I will just upload it in the same manner as I have
> previously.

yup, same process. I believe the system will poke the chairs to
approve the new wg-doc, no biggie.

thanks!

---

From: Anthony Kirkham <[email-masked]>
Date: Thu, 29 Dec 2011 21:14:36 +1000

I have uploaded a version with WG titles.

draft-ietf-grow-private-ip-sp-cores-00.txt
draft-ietf-grow-private-ip-sp-cores-00.xml

Cheers
Tony K

--