Subject: [GROW] WG Adoption call: draft-mcpherson-irr-routing-policy-considerations (END: 11/28/2012)

From: Christopher Morrow <[email-masked]>
Date: Wed, 14 Nov 2012 17:35:56 -0500

Grow Folks,
the authors of:  draft-mcpherson-irr-routing-policy-considerations
  <http://tools.ietf.org/html/draft-mcpherson-irr-routing-policy-considerations-01>

have asked if their work is appropriate for the GROW-wg, could we take
the next 14 days (ending Nov 28, 2012) to think/discuss this draft and
it's efficacy to work in the GROW arena? The abstract of the draft is:
  "The purpose of this document is to catalog past issues influencing
   the efficacy of Internet Routing Registries (IRR) for inter-domain
   routing policy specification and application in the global routing
   system over the past two decades.  Additionally, it provides a
   discussion regarding which of these issues are still problematic in
   practice, and which are simply artifacts that are no longer
   applicable but continue to stifle inter-provider policy-based
   filtering adoption and IRR utility to this day."

Thanks!
-Chris
(co-chair)

---

From: Danny McPherson <[email-masked]>
Date: Wed, 14 Nov 2012 18:37:10 -0500

Authors would definitely like to see this published, and GROW seems like a reasonable home.

Given that we need to fix the IRRs whether RPKI-enabled BGPSEC is fully deployed or not, we should start considering what the issues are with it to inform improvements or recommend replacements.

Comments welcome...

-danny

On Nov 14, 2012, at 5:35 PM, Christopher Morrow wrote:

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: Tony Tauber <[email-masked]>
Date: Sun, 18 Nov 2012 20:32:22 -0500

Yes, adopt.  But "s/efficacy/effectiveness/g"

:-)

Tony

On Wed, Nov 14, 2012 at 6:37 PM, Danny McPherson <[email-masked]> wrote:

> Given that we need to fix the IRRs whether RPKI-enabled BGPSEC is fully
> deployed or not, we should start considering what the issues are with it to
> inform improvements or recommend replacements.
>
> Comments welcome...
>
> -danny
>
>
> >  <
> http://tools.ietf.org/html/draft-mcpherson-irr-routing-policy-considerations-01
> >
> >

---

From: Russ White <[email-masked]>
Date: Wed, 21 Nov 2012 07:42:53 -0500

I think this is good work to adopt, and GROW is a good home for it.

Russ

 Sent from my iPad

---

From: "George, Wes" <[email-masked]>
Date: Wed, 21 Nov 2012 10:31:48 -0500

Yes, please. While I'm not certain it's complete in its current form, it's definitely a good platform for the discussion that *needs* to happen about it.

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Christopher Morrow
> Sent: Wednesday, November 14, 2012 5:36 PM
> To: [email-masked]; [email-masked]; [email-masked]
> [email-masked]; draft-mcpherson-irr-routing-policy-
> [email-masked]
> Subject: [GROW] WG Adoption call: draft-mcpherson-irr-routing-policy-
> considerations (END: 11/28/2012)
>
> Grow Folks,

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Andrew Lange <[email-masked]>
Date: Tue, 20 Nov 2012 14:33:13 -0800

Strongly support.  IRR is a key issue for interdomain routing.  Understanding the history is key for getting things right in the future.

Andrew