Subject: [GROW] WG Adoption: draft-ymbk-grow-blackholing (expires: 08/26/2015 - Aug 26)

From: Christopher Morrow <[email-masked]>
Date: Wed, 12 Aug 2015 15:55:09 -0400

Howdy Grow folk,
Thomas and his co-editors are looking for support/not-support for:
  <http://www.ietf.org/id/draft-ymbk-grow-blackholing-01.txt>

who's abstract is:
  "This document describes the use of a well-known Border Gateway
   Protocol (BGP) community for blackholing at IP networks and Internet
   Exchange Points (IXP).  This well-known advisory transitive BGP
   community, namely BLACKHOLE, allows an origin AS to specify that a
   neighboring IP network or IXP should blackhole a specific IP prefix."

we have had a lively discussion on-list and in the last meeting in
Prague, it'd be great to have some discussion about adoption and then
a decision on/about 8/26 (august 26th).

Thanks!
-chris
co-chair

---

From: Job Snijders <[email-masked]>
Date: Wed, 12 Aug 2015 21:58:26 +0200

I support adoption.

Job
On Aug 12, 2015 9:55 PM, "Christopher Morrow" <[email-masked]>
wrote:

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: Charles van Niman <[email-masked]>
Date: Wed, 12 Aug 2015 15:24:26 -0500

+1 I feel this is grand idea.

---

From: Greg Hankins <[email-masked]>
Date: Wed, 12 Aug 2015 17:11:59 -0400

I also support adoption (as an author).

Greg

-- 
Greg Hankins <[email-masked]>

-----Original Message-----
Date: Wed, 12 Aug 2015 21:58:26 +0200
From: Job Snijders <[email-masked]>
To: Christopher Morrow <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
	"[email-masked] [email-masked]" <[email-masked]>,
	"[email-masked]" <[email-masked]>
Subject: Re: [GROW] WG Adoption: draft-ymbk-grow-blackholing (expires:
	08/26/2015 - Aug 26)

I support adoption.

Job

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 18 Aug 2015 10:28:43 -0400

>   <http://www.ietf.org/id/draft-ymbk-grow-blackholing-01.txt>

I support adoption of this draft.

-- Jeff

---

From: "Mikhail A. Grishin" <[email-masked]>
Date: Tue, 25 Aug 2015 16:17:05 +0300

I support this draft.

-- 
Best regards,
Mikhail A. Grishin <[email-masked]>

---

From: "Smith, Donald" <[email-masked]>
Date: Tue, 25 Aug 2015 14:55:21 +0000

Support but have some comments when they are ready for them :)

Or did I miss that ?

H8Hz
[email-masked]<mailto:[email-masked]>
________________________________
From: GROW [[email-masked]] on behalf of Mikhail A. Grishin [[email-masked]]
Sent: Tuesday, August 25, 2015 7:17 AM
To: [email-masked]
Subject: Re: [GROW] WG Adoption: draft-ymbk-grow-blackholing (expires: 08/26/2015 - Aug 26)

I support this draft.

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow
This communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.