Subject: [GROW] Working Group Adoption Call: draft-petrie-grow-mrt-add-paths

From: Christopher Morrow <[email-masked]>
Date: Mon, 2 Nov 2015 17:48:02 +1100

Howdy WG folks,

Please consider this the start of a 3 week Adoption call for the noted
draft who's abstract is:
   "This document updates the Multi-threaded Routing Toolkit (MRT) export
   format for Border Gateway Protocol (BGP) routing information by
   extending it to support the Advertisement of Multiple Paths in BGP
   extensions."

Please read/comment/advise by:
  11/23/2015 - Nov 23 2015

thanks!
-chris
grow-co-chair

---

From: Job Snijders <[email-masked]>
Date: Mon, 02 Nov 2015 17:16:57 +0900

I support adoption of this draft. 

Job

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 2 Nov 2015 17:27:15 +0900

> On Nov 2, 2015, at 3:48 PM, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy WG folks,
> 

IMO, this one is a no-brainer.  I encourage adoption, swift editing and then ship as an RFC.

-- Jeff

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: "Thomas Mangin" <[email-masked]>
Date: Mon, 02 Nov 2015 13:56:01 +0000

I support the adoption of this draft.

Thomas

http://exa.net.uk/about/contact-us

---

From: heasley <[email-masked]>
Date: Mon, 2 Nov 2015 16:25:11 +0000

> IMO, this one is a no-brainer.  I encourage adoption, swift editing and then ship as an RFC.

Agree with Jeff.

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 2 Nov 2015 17:12:40 -0500

Multiple paths are a fact of life in many BGP deployments.  Please accept
and publish soon. 

Sue Hares

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of heasley
Sent: Monday, November 02, 2015 11:25 AM
To: Jeffrey Haas
Cc: [email-masked]; [email-masked] [email-masked];
[email-masked]
Subject: Re: [GROW] Working Group Adoption Call:
draft-petrie-grow-mrt-add-paths

Mon, Nov 02, 2015 at 05:27:15PM +0900, Jeffrey Haas:
> > Please consider this the start of a 3 week Adoption call for the 
> > noted draft who's abstract is:

Agree with Jeff.

---

From: joel jaeggli <[email-masked]>
Date: Tue, 3 Nov 2015 07:57:22 +0900

> Multiple paths are a fact of life in many BGP deployments.  Please accept

+1

---

From: Thomas King <[email-masked]>
Date: Tue, 3 Nov 2015 06:45:04 +0000

Hi all,

I support this draft as Add-Path is important as well as MRT is.

Best regards,
Thomas

> On 2 Nov 2015, at 15:48, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy WG folks,
>

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 3 Nov 2015 13:36:19 -0800

Support

---

From: Jon Mitchell <[email-masked]>
Date: Wed, 4 Nov 2015 20:20:52 -0500

> Please read/comment/advise by:

Support for adoption.

Nit for author - any reason why such short abbreviation for ADDPATH (AP)
in section 4/5 subtypes while unicast/multicast spelled out - would it
be more readable as ADDPATH?  Feel free to ignore if implementations are
already in place/use.

Thanks,

Jon

---

From: Colin Petrie <[email-masked]>
Date: Thu, 5 Nov 2015 12:38:50 +0900

On 05/11/15 10:20, Jon Mitchell wrote:
> be more readable as ADDPATH? 

I was using the 'AS4' abbreviation that is already in place as a suggestion.

Spelling it out fully (like unicast/multicast) would really result in
'_ADDITIONAL_PATH' - ADDPATH is still an abbreviation

But yes I think you're right, ADDPATH makes it more readable, and is a
reasonable compromise between the very short and the very long versions.
It also seems to be the current abbreviated term used by most people.
I'll change it in the next revision.

> Feel free to ignore if implementations are
> already in place/use.

The current implementations that are being worked on are still at the
point where this is fairly easy to change at this stage, I think.

Thanks for the feedback.

Colin

---

From: Rick Casarez <[email-masked]>
Date: Fri, 6 Nov 2015 07:42:41 -0500

Support.

-------------------
Cheers, Rick

Experiences not things.