Subject: Re: [GROW] WG Adoption: draft-ymbk-grow-blackholing (expires: 08/26/2015 - Aug 26)

From: Christopher Morrow <[email-masked]>
Date: Mon, 2 Nov 2015 10:54:22 +1100

howdy!
after a long delay this pops out the 'adoption call' chute as 'adopted'.
The authors can spin a re-named draft when the gates re-open for draft
submission (probably monday?) and we can progress along as we should.

thanks for reading the draft, providing comments and
support/no-support commentary.
-chris

On Thu, Aug 13, 2015 at 5:55 AM, Christopher Morrow
<[email-masked]> wrote:
> Howdy Grow folk,
> Thomas and his co-editors are looking for support/not-support for:
>   <http://www.ietf.org/id/draft-ymbk-grow-blackholing-01.txt>
>
> who's abstract is:
>   "This document describes the use of a well-known Border Gateway
>    Protocol (BGP) community for blackholing at IP networks and Internet
>    Exchange Points (IXP).  This well-known advisory transitive BGP
>    community, namely BLACKHOLE, allows an origin AS to specify that a
>    neighboring IP network or IXP should blackhole a specific IP prefix."
>
> we have had a lively discussion on-list and in the last meeting in
> Prague, it'd be great to have some discussion about adoption and then
> a decision on/about 8/26 (august 26th).
>
> Thanks!
> -chris
> co-chair

---

From: Thomas King <[email-masked]>
Date: Mon, 9 Nov 2015 07:58:02 +0000

Hi GROW WG,

I just resubmitted the draft as a WG document. 

As indicated by the chairs during the WG meeting (during IETF 94) I aim for a last call right before the next IETF meeting. So, I kindly ask anybody interested in the topic to read the document and provide comments / requests / feedback / enhancements.

Thanks in advance.

Best regards,
Thomas

> On 2 Nov 2015, at 08:54, Christopher Morrow <[email-masked]> wrote:
> 
> howdy!
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow