Subject: [GROW] Working Group Adoption Call: draft-mauch-bgp-reject

From: Christopher Morrow <[email-masked]>
Date: Mon, 2 Nov 2015 17:57:54 +1100

Howdy Grow folk (again),
Please consider this as the start of a 3wk working group adoption call
for the subject draft who's abstract is:

  "This document defines the default behaviour of a BGP speaker when no
   explicit policy is associated with a BGP peering session."

Please read/comment/advise before 11/23/2015 - Nov 23, 2015.

Thanks!
-chris
grow-co-chair

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 2 Nov 2015 16:04:49 +0900

> On Nov 2, 2015, at 3:57 PM, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy Grow folk (again),

I support adopting this draft. 

I suggest it be considered for BCP status.  Why BCP?  Because operators already have to go do this for the safety of their network and are doing so via configuration template.

-- Jeff

---

From: Job Snijders <[email-masked]>
Date: Mon, 2 Nov 2015 16:14:34 +0900

> Please read/comment/advise before 11/23/2015 - Nov 23, 2015.

I support adoption of this document.

Kind regards,

Job

---

From: Jon Mitchell <[email-masked]>
Date: Mon, 2 Nov 2015 16:18:32 +0900

> On Nov 2, 2015, at 4:04 PM, Jeffrey Haas <[email-masked]> wrote:
> 
> 
> I suggest it be considered for BCP status.  Why BCP?

Support, agree on BCP.

-Jon

---

From: Warren Kumari <[email-masked]>
Date: Mon, 2 Nov 2015 16:18:40 +0900

> Please read/comment/advise before 11/23/2015 - Nov 23, 2015.

Yah.

This shouldn't be needed... but is.
Support adoption, willing to edit / contribute / review / whatever is
needed.

W

> Thanks!
> -chris
> grow-co-chair
>
> _______________________________________________
> GROW mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/grow
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 2 Nov 2015 03:27:23 -0500

Support.  Warren – I agree with your comment.

Sue 

From: GROW [mailto:[email-masked]] On Behalf Of Warren Kumari
Sent: Monday, November 02, 2015 2:19 AM
To: Christopher Morrow
Cc: [email-masked]; [email-masked] [email-masked]; [email-masked]
Subject: Re: [GROW] Working Group Adoption Call: draft-mauch-bgp-reject

On Monday, November 2, 2015, Christopher Morrow <[email-masked]> wrote:

Howdy Grow folk (again),

 

Yah.

Support adoption, willing to edit / contribute / review / whatever is needed.

W

Thanks!
-chris
grow-co-chair

-- 
I don't think the execution is relevant when it was obviously a bad idea in the first place.
This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
   ---maf

---

From: Gert Doering <[email-masked]>
Date: Mon, 2 Nov 2015 09:30:11 +0100

Hi,

> Please read/comment/advise before 11/23/2015 - Nov 23, 2015.

Yes, please.  Support.

Gert Doering
        -- NetMaster
-- 
have you enabled IPv6 on something today...?

SpaceNet AG                        Vorstand: Sebastian v. Bomhard
Joseph-Dollinger-Bogen 14          Aufsichtsratsvors.: A. Grundner-Culemann
D-80807 Muenchen                   HRB: 136055 (AG Muenchen)
Tel: +49 (0)89/32356-444           USt-IdNr.: DE813185279

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 2 Nov 2015 08:40:11 +0000

Yes, support

Cheers,
Jeff

---

From: "Russ White" <[email-masked]>
Date: Mon, 2 Nov 2015 19:50:16 -0500

> Please read/comment/advise before 11/23/2015 - Nov 23, 2015.

Support -- very much worth progressing.

:-)

Russ

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Tue, 3 Nov 2015 01:49:34 +0000

I support and will help with review.

Sriram

________________________________________
From: GROW <[email-masked]> on behalf of Christopher Morrow <[email-masked]>
Sent: Monday, November 2, 2015 1:57 AM
To: [email-masked]; [email-masked]; [email-masked] [email-masked]
Subject: [GROW] Working Group Adoption Call: draft-mauch-bgp-reject

Howdy Grow folk (again),

Thanks!
-chris
grow-co-chair

[email-masked]

---

From: Thomas King <[email-masked]>
Date: Tue, 3 Nov 2015 06:46:56 +0000

Hi all,

I support the adaption of this draft.

Best regards,
Thomas

> On 2 Nov 2015, at 15:57, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy Grow folk (again),

-- 
Dr. Thomas King
Manager Research & Development

DE-CIX Management GmbH | Lindleystraße 12 | 60314 Frankfurt am Main | Germany | www.de-cix.net |
Phone +49 69 1730902 87 | Mobile +49 175 1161428 | Fax +49 69 4056 2716 | [email-masked] |
Geschaeftsfuehrer Harald A. Summa | Registergericht AG Koeln HRB 51135

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 3 Nov 2015 13:38:36 -0800

Support
On Nov 2, 2015 3:58 PM, "Christopher Morrow" <[email-masked]>

---

From: Matsuzaki Yoshinobu <[email-masked]>
Date: Wed, 04 Nov 2015 10:09:20 +0900 (JST)

I support adopting this draft. 
-----
Matsuzaki Yoshinobu <[email-masked]>
 - IIJ/AS2497  INOC-DBA: 2497*629

In message <CAL9jLaa8769vssqEscceEogwFT80Fw9UoRepb=_vmP7n2=[email-masked]>
Date: Mon, 2 Nov 2015 17:57:54 +1100
Christopher Morrow <[email-masked]> wrote

---

From: Shane Amante <[email-masked]>
Date: Thu, 5 Nov 2015 12:07:32 +0900

> Please read/comment/advise before 11/23/2015 - Nov 23, 2015.

I support adoption of this draft.  I'm willing to review & provide comments, etc.

-shane

---

From: Jared Mauch <[email-masked]>
Date: Thu, 5 Nov 2015 00:44:11 -0500

> On Nov 2, 2015, at 2:04 AM, Jeffrey Haas <[email-masked]> wrote:
> 

How do we get the implementors to adhere to this BCP?

- Jared

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 5 Nov 2015 16:07:33 +0900

> On Nov 5, 2015, at 2:44 PM, Jared Mauch <[email-masked]> wrote:
> 
> 

Without snark, how does publishing stuff as a standard get them to support that?

If you sincerely think having this as an Internet Standard (after progressing a few years through Proposed) provides more weight to the implementation, I don't object to it being published with that status.

RFPs tend to be "do you support RFC-XXXX" rather than "do you support the following Standards".

-- Jeff

---

From: Jared Mauch <[email-masked]>
Date: Thu, 5 Nov 2015 17:35:48 +0900

Snark not intended, I am generally concerned and want to ensure a properly functioning network like everyone else. 

I do seek guidance here if this is adopted by the WG. Perhaps off list?

Jared Mauch

> On Nov 5, 2015, at 4:07 PM, Jeffrey Haas <[email-masked]> wrote:
> 
>

---

From: "George, Wes" <[email-masked]>
Date: Thu, 5 Nov 2015 09:09:26 +0000

Support adoption.
I made some comments in IDR about ways that we could take this further,
and I encourage the authors to review and respond.
https://mailarchive.ietf.org/arch/msg/idr/qxtBpCtcuv8W0CLDcHOJb2fBdT0

Thanks,

Wes

>Please read/comment/advise before 11/23/2015 - Nov 23, 2015.

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Ebben Aries <[email-masked]>
Date: Thu, 12 Nov 2015 23:49:11 -0700

Yes, support - Thank you for putting this together

Few minor comments

Section 1
- Minor spelling/wording errors
  - s/guidace/guidance/g
  - s/with the requiring the explicity/with requiring the explicit/

Section 3
- "Software MUST NOT require a configuration directive to operate in
this mode." - Since there could very well be a configuration option to
disable this capability (as noted in this same section), this should
rather be worded that this mode is default.  It could very well be
delivered via a default and/or hidden configuration directive. (You may
also want to re-enable this capability after previously disabling it)

/ebben