Subject: [GROW] WG Adoption call for: draft-snijders-grow-large-communities-usage - Dec 6 2016

From: Christopher Morrow <[email-masked]>
Date: Tue, 15 Nov 2016 19:03:02 -0800

Howdy gentle folk,
Let's take a few minutes to discuss and digest whether or not the subject
draft with abstract:
  Examples and inspiration for operators on how to use Large BGP
   Communities.

should be adopted as a WG draft in GROW. This call ends 12/6/2016 or
December 6, 2016.

thanks!
-chris
co-chair

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 15 Nov 2016 22:06:17 -0500

Adopt!  

Sue Hares

From: GROW [mailto:[email-masked]] On Behalf Of Christopher Morrow
Sent: Tuesday, November 15, 2016 10:03 PM
To: [email-masked]; [email-masked] [email-masked]
Subject: [GROW] WG Adoption call for: draft-snijders-grow-large-communities-usage - Dec 6 2016

Howdy gentle folk,

Let's take a few minutes to discuss and digest whether or not the subject draft with abstract:
  Examples and inspiration for operators on how to use Large BGP

   Communities.

should be adopted as a WG draft in GROW. This call ends 12/6/2016 or December 6, 2016.

thanks!

-chris

co-chair

---

From: Keyur Patel <[email-masked]>
Date: Wed, 16 Nov 2016 03:09:28 +0000

+1.

Regards,
Keyur

Sent from my iPhone

On Nov 16, 2016, at 12:08 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Adopt!

Sue Hares

From: GROW [mailto:[email-masked]] On Behalf Of Christopher Morrow
Sent: Tuesday, November 15, 2016 10:03 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]> [email-masked]<mailto:[email-masked]>
Subject: [GROW] WG Adoption call for: draft-snijders-grow-large-communities-usage - Dec 6 2016

Howdy gentle folk,

thanks!
-chris
co-chair
_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/grow

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 16 Nov 2016 12:11:27 +0900

Although I thought some of Joel's enthusiasm for the document was a little overoptimistic, I think the document is valuable and should be adopted.

--John

> On Nov 16, 2016, at 12:03 PM, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy gentle folk,
> [email-masked]

---

From: Jared Mauch <[email-masked]>
Date: Tue, 15 Nov 2016 22:09:13 -0500

I support adoption of this document.

> On Nov 15, 2016, at 10:03 PM, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy gentle folk,

---

From: Brian Dickson <[email-masked]>
Date: Tue, 15 Nov 2016 19:17:56 -0800

I support adoption as a WG draft in GROW.

Brian

P.S. Yes, the document could use some expansion in some areas, and
additions, but that can be done as a WG draft.

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 16 Nov 2016 00:14:52 -0500

> should be adopted as a WG draft in GROW. This call ends 12/6/2016 or

I support adoption.

-- Jeff

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Wed, 16 Nov 2016 05:23:39 +0000

+1 support

Sriram

________________________________________
From: GROW <[email-masked]> on behalf of Jeffrey Haas <[email-masked]>
Sent: Wednesday, November 16, 2016 12:14 AM
To: [email-masked]
Subject: Re: [GROW] WG Adoption call for: draft-snijders-grow-large-communities-usage - Dec 6 2016

I support adoption.

-- Jeff

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 16 Nov 2016 05:40:44 +0000

Support.

- Shunwan
发件人：Christopher Morrow
收件人：[email-masked],[email-masked] [email-masked],
时间：2016-11-16 12:03:21
主题:[GROW] WG Adoption call for: draft-snijders-grow-large-communities-usage - Dec 6 2016

Howdy gentle folk,

thanks!
-chris
co-chair

---

From: Pedro Andres Aranda Gutierrez <[email-masked]>
Date: Wed, 16 Nov 2016 06:45:33 +0100

Support

---

From: Randy Bush <[email-masked]>
Date: Wed, 16 Nov 2016 16:19:54 +0900

seems reasonable

---

From: Jon Mitchell <[email-masked]>
Date: Wed, 16 Nov 2016 03:02:47 -0500

> Although I thought some of Joel's enthusiasm for the document was a little overoptimistic, I think the document is valuable and should be adopted.

Hi, I agree that this should be adopted on the premise that these are
useful examples and the document is informational, thus no effort is
made to standarize actions or functions of communities in this space.

-Jon

---

From: Nick Hilliard <[email-masked]>
Date: Wed, 16 Nov 2016 15:30:53 +0000

> should be adopted as a WG draft in GROW. This call ends 12/6/2016 or

yep, looks good to adopt.

-n

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Fri, 18 Nov 2016 06:21:48 +0000

I support 

Thanks,
Jakob.