Subject: [GROW] Genart telechat review of draft-ietf-grow-large-communities-usage-07

From: Stewart Bryant <[email-masked]>
Date: Mon, 08 May 2017 09:42:34 -0700

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-grow-large-communities-usage-??
Reviewer: Stewart Bryant
Review Date: 2017-05-08
IETF LC End Date: 2017-04-21
IESG Telechat date: 2017-05-11

Summary: This is now ready for publication.

Major issues: None.

Minor issues: None.

Nits/editorial comments: None.

---

From: Job Snijders <[email-masked]>
Date: Mon, 08 May 2017 16:48:19 +0000

Thanks Stewart!

---

From: Warren Kumari <[email-masked]>
Date: Mon, 8 May 2017 12:53:18 -0400

> Thanks Stewart!

Yes, indeed. Thank you Stewart - Directorate reviews are always appreciated.

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf