Subject: [GROW] I-D Action: draft-ietf-grow-bgp-gshut-08.txt

From: [email-masked]
Date: Mon, 26 Jun 2017 07:21:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Global Routing Operations of the IETF.

        Title           : Graceful BGP session shutdown
        Authors         : Pierre Francois
                          Bruno Decraene
                          Cristel Pelsser
                          Keyur Patel
                          Clarence Filsfils
	Filename        : draft-ietf-grow-bgp-gshut-08.txt
	Pages           : 11
	Date            : 2017-06-26

Abstract:
   This draft describes operational procedures aimed at reducing the
   amount of traffic lost during planned maintenances of routers or
   links, involving the shutdown of BGP peering sessions.  It defines a
   well-known BGP community, called g-shut, to signal the graceful
   shutdown of paths to other Autonomous Systems.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-grow-bgp-gshut-08
https://datatracker.ietf.org/doc/html/draft-ietf-grow-bgp-gshut-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-grow-bgp-gshut-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Mon, 26 Jun 2017 14:24:14 +0000

-08 address the comments received so far.
(minus the 2 technical points been discussed on 2 separate threads).

Thanks for the comments.

Regards,
Bruno

 > -----Original Message-----
 > From: I-D-Announce [mailto:[email-masked]] On Behalf Of internet-
 > [email-masked]
 > Sent: Monday, June 26, 2017 4:21 PM
 > To: [email-masked]
 > Cc: [email-masked]
 > Subject: I-D Action: draft-ietf-grow-bgp-gshut-08.txt
 > 
 > 
 > _______________________________________________
 > I-D-Announce mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/i-d-announce
 > Internet-Draft directories: http://www.ietf.org/shadow.html
 > or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.