Subject: Re: [GROW] working group last call draft-ietf-grow-bgp-session-culling

From: Christopher Morrow <[email-masked]>
Date: Fri, 25 Aug 2017 14:18:26 -0400

Howdy folks, no one spoke up upset about this... and there were even some
supporters!

I think we can close out the WGLC and send along the latest version to the
IESG for review/etc.

On Fri, Jul 28, 2017 at 1:50 PM, Theodore Baschak <[email-masked]>
wrote:

>
> On Jul 24, 2017, at 10:13 AM, Peter Schoenmaker <[email-masked]> wrote:
>
> Hi Grow,
>
> As discussed in the working group meeting in Prague, draft-ietf-grow-bgp-session-culling
> is ready for last call.  The last call will be 3 weeks ending August 11th 2017.
> Please review the document and provide feedback.
>
> The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-
> session-culling/
>
> Thanks
>
> Peter & Chris
>
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>
>
> I have read the latest draft of this document, and it represents
> operational policies and practices that the Manitoba Internet Exchange
> (MBIX/as16395) has been using for maintenance for several years now. These
> practices have made maintenance very smooth for all connected networks.
>
> I support its publication.
>
>
> Theodore Baschak - AS395089 - Hextet Systems
> https://bgp.guru/ - https://hextet.net/
> http://mbix.ca/ - http://mbnog.ca/
>
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>
>

---

From: Job Snijders <[email-masked]>
Date: Sat, 26 Aug 2017 11:33:52 +0200

Hi all,

On Fri, Aug 25, 2017 at 02:18:26PM -0400, Christopher Morrow wrote:
> Howdy folks, no one spoke up upset about this... and there were even
> some supporters!
> 
> I think we can close out the WGLC and send along the latest version to
> the IESG for review/etc.

Latest version was uploaded few days ago!

Kind regards,

Job

---

From: Christopher Morrow <[email-masked]>
Date: Sun, 27 Aug 2017 14:44:23 -0400

Yup, thanks!
I'll send out a shepherds doc + request for publication ... in this coming
week.