Subject: [GROW] Agenda Items for IETF100 - SIN ?

From: Christopher Morrow <[email-masked]>
Date: Fri, 20 Oct 2017 22:39:41 -0400

Howdy folks,
Are there pending items that you would like to discuss?
Would you like to put together a few slides and chat about your topic with
the group?

We'd love to hear your discussion topics... Please send topics along to
[email-masked] with proposed time required.

thanks!
-chris
grow-co-chair

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 30 Oct 2017 12:57:47 -0400

> [email-masked] with proposed time required.

10 days past... no replies, are there things to talk about? or should we
give back our meeting slot?

---

From: "Serpil Bayraktar (serpil)" <[email-masked]>
Date: Mon, 30 Oct 2017 18:12:41 +0000

I would like to talk about the state of two drafts we have:

https://datatracker.ietf.org/doc/draft-ietf-grow-bmp-adj-rib-out/
https://datatracker.ietf.org/doc/draft-ietf-grow-bmp-local-rib/

If we have time :)

Serpil

From: GROW <[email-masked]> on behalf of Christopher Morrow <[email-masked]>
Date: Monday, October 30, 2017 at 10:02 AM
To: "[email-masked]" <[email-masked]>, "[email-masked] [email-masked]" <[email-masked]>
Subject: Re: [GROW] Agenda Items for IETF100 - SIN ?

On Fri, Oct 20, 2017 at 10:39 PM, Christopher Morrow <[email-masked]<mailto:[email-masked]>> wrote:
Howdy folks,
Are there pending items that you would like to discuss?
Would you like to put together a few slides and chat about your topic with the group?

We'd love to hear your discussion topics... Please send topics along to [email-masked]<mailto:[email-masked]> with proposed time required.

10 days past... no replies, are there things to talk about? or should we give back our meeting slot?