Subject: [GROW] Presentation Materials for Meeting: Wed (tomorrow) July 18 2018

From: Christopher Morrow <[email-masked]>
Date: Tue, 17 Jul 2018 21:35:31 -0400

Howdy!
If you thought: "Great idea, I'll present something wonderful in the GROW
meeting this week!" and your name is not: "Dr Yunan Gu"... you owe
presentation materials to the chairs now.

If there is not a presentation in hand prior to 10am tomorrow morning I'll
make one with ascii art... and I'm not really an artist... and ten point
font on the screen will not go over well for the participants...

send pdf, or I'll ascii art your pptwhatever into ten point font, thnx.

-chris

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 18 Jul 2018 10:20:13 -0400

> send pdf, or I'll ascii art your pptwhatever into ten point font, thnx.
howdy folks! by my count we're still down one presentation :( Actually 2
presentations, I believe I have uploaded:

slides-102-grow-draft-gu-network-monitoring-protocol-00
slides-102-grow-draft-gu-grow-bmp-vpn-label-00
slides-102-grow-draft-zhuang-grow-monitoring-bgp-parameters-00

the agenda has:
draft-gu-network-monitoring-protocol-00 (slides uploaded)
draft-zhuang-grow-monitoring-bgp-parameters-00 (slides uploaded)

draft-ietf-grow-bmp-adj-rib-out - NO SLIDES
draft-ietf-grow-bmp-local-rib - NO SLIDES

So there's a random 'extra' presentation:
grow-draft-gu-grow-bmp-vpn-label-00
and 2 missing slide sets :(

-chris

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 18 Jul 2018 14:36:07 +0000

Dear all,

I  request 15 minutes to present draft-gu-grow-bmp-vpn-label-00 & draft-zhuang-grow-monitoring-bgp-parameters-00 in this mail:
https://www.ietf.org/mail-archive/web/grow/current/msg04586.html

If time is not allowed, I will present draft-zhuang-grow-monitoring-bgp-parameters-00 only, and we can discuss draft-gu-grow-bmp-vpn-label-00 to the list.

Thanks,
Shunwan

From: GROW [mailto:[email-masked]] On Behalf Of Christopher Morrow
Sent: Wednesday, July 18, 2018 10:20 PM
To: <[email-masked]> <[email-masked]>; [email-masked] [email-masked] <[email-masked]>
Subject: Re: [GROW] Presentation Materials for Meeting: Wed (tomorrow) July 18 2018

On Tue, Jul 17, 2018 at 9:35 PM Christopher Morrow <[email-masked]<mailto:[email-masked]>> wrote:
Howdy!
If you thought: "Great idea, I'll present something wonderful in the GROW meeting this week!" and your name is not: "Dr Yunan Gu"... you owe presentation materials to the chairs now.

If there is not a presentation in hand prior to 10am tomorrow morning I'll make one with ascii art... and I'm not really an artist.... and ten point font on the screen will not go over well for the participants...

howdy folks! by my count we're still down one presentation :( Actually 2 presentations, I believe I have uploaded:

the agenda has:

So there's a random 'extra' presentation: grow-draft-gu-grow-bmp-vpn-label-00
and 2 missing slide sets :(

-chris

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 18 Jul 2018 11:07:21 -0400

On Wed, Jul 18, 2018 at 10:36 AM Zhuangshunwan <[email-masked]>
wrote:

> If time is not allowed, I will present draft-zhuang-grow-monitoring-bgp-parameters-00
> only, and we can discuss draft-gu-grow-bmp-vpn-label-00 to the list.
>
>
i think I just totally missed this mail (the original I mean) and was
working from the agenda posted :)
so, sure... we have 90 mins, 60 is full, 15 seems great! :) I'll update the
agenda.

>
>
> Thanks,
>
> Shunwan
>
>
>
> *From:* GROW [mailto:[email-masked]] *On Behalf Of *Christopher
> Morrow
> *Sent:* Wednesday, July 18, 2018 10:20 PM
> *To:* <[email-masked]> <[email-masked]>; [email-masked]
> [email-masked] <[email-masked]>
> *Subject:* Re: [GROW] Presentation Materials for Meeting: Wed (tomorrow)
> July 18 2018
>
>
>
>
>
> make one with ascii art... and I'm not really an artist.... and ten point