Subject: Re: [GROW] working group last call draft-ietf-grow-bmp-adj-rib-out (ends 2018.11.26)

From: Job Snijders <[email-masked]>
Date: Sat, 1 Dec 2018 18:02:57 +0100

Hi all,

We have only three (positive) responses so far, I’ll let the WGLC run
December 7th to allow opportunity for more responses.

Kind regards,

Job

On Fri, Nov 9, 2018 at 15:08 Job Snijders <[email-masked]> wrote:

> Dear GROW,
>
> As suggested in the working group meeting in Bangkok,
> draft-ietf-grow-bmp-adj-rib-out may ready for last call. The last call
> will be 2 weeks ending November 26th, 2018.
>
> Abstract:
>
>     The BGP Monitoring Protocol (BMP) defines access to only the
>     Adj-RIB- In Routing Information Bases (RIBs). This document updates
>     the BGP Monitoring Protocol (BMP) RFC 7854 by adding access to the
>     Adj-RIB- Out RIBs. It adds a new flag to the peer header to
>     distinguish Adj- RIB-In and Adj-RIB-Out.
>
> The document is at
> https://datatracker.ietf.org/doc/draft-ietf-grow-bmp-adj-rib-out
>
> Please review the document and provide feedback.
>
> Kind regards,
>
> Job & Chris
>

---

From: "Guyunan (Yunan Gu, IP Technology Research Dept. NW)" <[email-masked]>
Date: Mon, 3 Dec 2018 01:24:40 +0000

Support.

Yunan

From: GROW [mailto:[email-masked]] On Behalf Of Job Snijders
Sent: Sunday, December 02, 2018 1:03 AM
To: Job Snijders <[email-masked]>
Cc: [email-masked]
Subject: Re: [GROW] working group last call draft-ietf-grow-bmp-adj-rib-out (ends 2018.11.26)

Hi all,

We have only three (positive) responses so far, I’ll let the WGLC run December 7th to allow opportunity for more responses.

Kind regards,

Job

On Fri, Nov 9, 2018 at 15:08 Job Snijders <[email-masked]<mailto:[email-masked]>> wrote:
Dear GROW,

Abstract:

The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bmp-adj-rib-out

Kind regards,

Job & Chris

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 6 Dec 2018 01:08:25 +0000

Hi,

I support the publication of this document. It provides a useful feature.

-Jie

Hi all,

Kind regards,

Job

Abstract:

Kind regards,

Job & Chris

---

From: Lizhenbin <[email-masked]>
Date: Thu, 6 Dec 2018 01:45:47 +0000

Yes/Support.

Best Regards,
Zhenbin(Robin)

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Job Snijders
Sent: Friday, November 09, 2018 10:09 PM
To: [email-masked]
Subject: [GROW] working group last call draft-ietf-grow-bmp-adj-rib-out (ends 2018.11.26)

Dear GROW,

As suggested in the working group meeting in Bangkok, draft-ietf-grow-bmp-adj-rib-out may ready for last call. The last call will be 2 weeks ending November 26th, 2018.

Abstract:

Kind regards,

Job & Chris

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 6 Dec 2018 15:13:45 +0000

> December 7th to allow opportunity for more responses.

lgtm.

Nick

---

From: Mohan Nanduri <[email-masked]>
Date: Thu, 6 Dec 2018 10:46:39 -0500

Support.

Cheers,
-Mohan
On Tue, Nov 27, 2018 at 6:07 PM Serpil Bayraktar (serpil)
<[email-masked]> wrote:
>
> +Support
>
>
>
> Serpil
>
>
>
> From: GROW <[email-masked]> on behalf of Job Snijders <[email-masked]>
> Date: Friday, November 9, 2018 at 6:09 AM
> To: Grow Mailing List <[email-masked]>

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 11 Dec 2018 15:08:28 -0500

> December 7th to allow opportunity for more responses.

I'm past due, but I also support publication.

-- Jeff

---

From: Job Snijders <[email-masked]>
Date: Wed, 19 Dec 2018 00:57:51 +0100

Dear all,

We received only positive feedback from various distinct stakeholders
regarding advancing draft-ietf-grow-bmp-adj-rib-out towards RFC. I'd
like state that it appears there is consensus to advance. Thank you all
for your input.

Also, IANA has made early allocations for the code points specified in
draft-ietf-grow-bmp-adj-rib-out-02. Please review
https://www.iana.org/assignments/bmp-parameters for this information.
If you have implemented (parts of) draft-ietf-grow-bmp-adj-rib-out,
please using these freshly assigned codepoints!

We'll now work to advance the document to the next stage.

Kind regards,

Job

---

From: "Tim Evens (tievens)" <[email-masked]>
Date: Wed, 19 Dec 2018 01:44:21 +0000

Hi, 

Just to confirm... I need to update the draft with the allocations by incrementing the revision or is that done as a separate process?

Thanks,
Tim

On 12/18/18, 3:58 PM, "GROW on behalf of Job Snijders" <[email-masked] on behalf of [email-masked]> wrote:

    Dear all,

    
    
    Kind regards,
    
    Job

---

From: Job Snijders <[email-masked]>
Date: Wed, 19 Dec 2018 02:55:12 +0100

On Wed, Dec 19, 2018 at 01:44:21AM +0000, Tim Evens (tievens) wrote:
> Just to confirm... I need to update the draft with the allocations by
> incrementing the revision or is that done as a separate process?

I am not sure there is rules or tradition in this regard, so feel free
to post a new version referencing these codepoints. It may help new
implementers. In the IANA Considerations you can describe that IANA made
early allocations, and which ones they are.

Later on in the process (shepherd write-up, directorate review, IETF
last call, IESG review, RFC Editor are yet to come!) the language in
that section will be adjusted to reflect the correct tense and make the
early allocations permanent (if the document makes it to the finish line
of course).

Kind regards,

Job

---

From: "Tim Evens (tievens)" <[email-masked]>
Date: Wed, 19 Dec 2018 16:24:30 +0000

Done...  This should be good to go.

On 12/18/18, 5:55 PM, "Job Snijders" <[email-masked]> wrote:

    
    
    Kind regards,
    
    Job