Subject: Re: [GROW] Request for early allocation of code points for draft-ietf-grow-bmp-(local-rib|adj-rib-out)

From: Jeffrey Haas <[email-masked]>
Date: Tue, 11 Dec 2018 15:22:55 -0500

Grow Chairs,

Given that my employer is a few weeks from shipping code relating to the new
bmp features, and that this request was made in October, we have relatively
little time left before we ship stuff that has low interop probability.

Please consider expediting the early allocations.

-- Jeff

On Sat, Oct 06, 2018 at 11:20:11AM +0900, Job Snijders wrote:
> Can you provide us with an exhaustive list of code points that been
> “hijacked” by the IOS XE implementers? Some cleanup may be in order on the
> registry side.
> 
> Kind regards,
> 
> Job
> 
> On Fri, 5 Oct 2018 at 07:46, Tim Evens (tievens) <[email-masked]> wrote:
> 
> > Sorry for the dumb question, but should I now submit a formal general
> > request to https://www.iana.org/form/protocol-assignment for first come
> > first serve allocations?   If so, I can submit that right away.  I'll work
> > with Cisco XE folks to correct their hijacked usage of this range.
> >
> > Thanks,
> > Tim
> >
> > On 10/4/18, 1:03 PM, "GROW on behalf of Jeffrey Haas" <
> > [email-masked] on behalf of [email-masked]> wrote:
> >
> >     [Please note that this message covers prior discussion among the BMP
> >     loc-rib/adj-rib-out authors and the grow chairs and ADs.  This is
> > mostly to
> >     make sure we are open in our process.]
> >
> >     There are currently multiple implementations of the BMP adj-rib-out and
> >     loc-rib Internet-Drafts in progress.
> >
> >     As noted in draft-scudder-grow-bmp-registries-change, the registries
> > for BMP
> >     parameters at IANA are a bit restrictive.  That draft is working to
> > address
> >     the long-term issues.
> >
> >     This e-mail is to note a formal request for RFC 7120 early allocation
> > of the
> >     code points for these documents so that interoperable implementations
> > can be
> >     shipped.
> >

---

From: Job Snijders <[email-masked]>
Date: Wed, 12 Dec 2018 18:19:23 +0100

Dear Jeff,

I appreciate your heads-up about urgency, we're processing the request.

Kind regards,

Job

---

From: Job Snijders <[email-masked]>
Date: Wed, 12 Dec 2018 19:48:12 +0100

Dear Jeff, Working Group,

On Thu, Oct 04, 2018 at 04:02:47PM -0400, Jeffrey Haas wrote:
> loc-rib/adj-rib-out authors and the grow chairs and ADs.  This is mostly to
> As noted in draft-scudder-grow-bmp-registries-change, the registries for BMP
> parameters at IANA are a bit restrictive.  That draft is working to address
> the long-term issues. 
> 
> This e-mail is to note a formal request for RFC 7120 early allocation of the
> code points for these documents so that interoperable implementations can be
> shipped.

This is being tracked under:

    [IANA #1132477] draft-ietf-grow-bmp-adj-rib-out-02

    [IANA #1132479] draft-ietf-grow-bmp-local-rib-02

Kind regards,

Job

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 13 Dec 2018 03:07:09 +0000

I support these allocations.

Regards,
Jakob.

-----Original Message-----
From: GROW <[email-masked]> On Behalf Of Job Snijders
Sent: Wednesday, December 12, 2018 10:48 AM
To: Jeffrey Haas <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [GROW] Request for early allocation of code points for draft-ietf-grow-bmp-(local-rib|adj-rib-out)

Kind regards,

Job

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow