Subject: Re: [GROW] WG Adoption Call: draft-scudder-grow-bmp-registries-change 2018.09.25-2018.10.09

From: John Scudder <[email-masked]>
Date: Sun, 9 Dec 2018 18:15:09 +0000

I've uploaded the WG draft for your approval. I removed one unused informative reference (probably a cut-and-paste error). The draft is otherwise the same as before.

I am not aware of any relevant IPR.

I would also like to suggest a WGLC as soon as you deem it appropriate.

Thanks,

--John

> On Oct 9, 2018, at 2:56 AM, Job Snijders <[email-masked]> wrote:
> 
> Dear all,
> 
> Thank you all for your feedback. Sufficient support was shown to have
> GROW adopt this Internet-Draft as working group item.
> 
> John, as author, can you please resubmit with filename
> draft-ietf-grow-bmp-registries-change and state whether you are aware of
> any IPR?
> 
> Kind regards,
> 
> Job
> 
> On Tue, Sep 25, 2018 at 04:04:30PM +0000, Job Snijders wrote:
>> Dear working group,
>> 
>> Feedback from the working group seems to indicate a preference to follow
>> regular procedures. So, we will do so!
>> 
>> The author of draft-scudder-grow-bmp-registries-change [1] requested the
>> chairs to consider issuing a call for working group adoption. Here is
>> the abstract:
>> 
>>    "This document updates RFC 7854, BGP Monitoring Protocol (BMP) by
>>    making a change to the registration procedures for several
>>    registries. Specifically, any BMP registry with a range of
>>    32768-65530 designated "Specification Required" has that range re-
>>    designated as "First Come First Served".
>> 
>>    [1]: https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dscudder-2Dgrow-2Dbmp-2Dregistries-2Dchange-2D00.txt&d=DwIBAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=U7cydE7qa0P2FsL9WHsJUvUviFr_EIw3Sqe2lR3VWXc&s=h_dnR6XNzNF2jHnjnZW0jrIA_xy11PVIpCgDHCxnJlY&e=
>> 
>> Please take a moment to read and evaluate the document and let the
>> working group know whether you'd like to continue work on this document
>> as working group or not.
>> 
>> We'll close the call on 2018-10-09
>> 
>> Kind regards,
>> 
>> Job
>>

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 11 Dec 2018 15:05:26 -0500

> I would also like to suggest a WGLC as soon as you deem it appropriate.

I would also like to encourage WGLC.  

-- Jeff