Subject: [GROW] Fwd: I-D Action: draft-sa-grow-maxprefix-00.txt

From: Melchior Aelmans <[email-masked]>
Date: Thu, 20 Dec 2018 19:27:28 +0100

Hi all,

Job and myself are working on defining Maximum Prefix Limits for BGP.
Your feedback is appreciated and welcome.

Thanks,
Melchior

---------- Forwarded message ---------
From: <[email-masked]>
Date: Thu, Dec 20, 2018 at 7:21 PM
Subject: I-D Action: draft-sa-grow-maxprefix-00.txt
To: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

        Title           : BGP Maximum Prefix Limits
        Authors         : Job Snijders
                          Melchior Aelmans
        Filename        : draft-sa-grow-maxprefix-00.txt
        Pages           : 7
        Date            : 2018-12-20

Abstract:
   This document describes mechanisms to limit the negative impact of
   route leaks [RFC7908] and/or resource exhaustion in BGP-4 [RFC4271]
   implementations.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-sa-grow-maxprefix/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-sa-grow-maxprefix-00
https://datatracker.ietf.org/doc/html/draft-sa-grow-maxprefix-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Aftab Siddiqui <[email-masked]>
Date: Thu, 27 Dec 2018 13:08:05 +1100

Hi Melchior,
Just for reference, Arista EOS also provides " maximum-routes" which can
generate a warning with a set limit or a warning only and "
maximum-accepted-routes" to tear down the session once limit exceeds.

On Fri, Dec 21, 2018 at 5:27 AM Melchior Aelmans <[email-masked]>
wrote:

> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

-- 
Best Wishes,

Aftab Siddiqui