Subject: Re: [GROW] WGLC: draft-ietf-grow-wkc-behavior - ENDS: Nov 27, 2018 (11/27/2018)

From: Job Snijders <[email-masked]>
Date: Mon, 10 Dec 2018 16:26:37 +0100

Dear all,

So far we only received one note in support of publication. Before
declaring consensus one way or another I'd prefer if we have more
feedback to work with.

Your feedback is crucial to the IETF publication proces, so please
take a few minutes to read the document and consider whether you are
in favor of publication or have objections.

We'll extend the WGLC with another week to allow the working group to
provide feedback.

Kind regards,

JobOn Tue, Nov 6, 2018 at 11:56 AM Nick Hilliard <[email-masked]> wrote:
>
> Christopher Morrow wrote on 06/11/2018 04:34:
> > Please have a read/review/comment and let's see if we can close out and
> > move forward by the end of the month.
>
> no comments to add.  please publish.
>
> Nick
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 11 Dec 2018 01:11:14 +0000

Support. It's a useful document.

BTW, it's useful to collect more default behaviors that vary from vendor to vendor: https://tools.ietf.org/id/draft-zhuang-grow-monitoring-bgp-parameters-00.txt
Comments and cooperation are welcome！

Thanks,
Shunwan

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Job Snijders
Sent: Monday, December 10, 2018 11:27 PM
To: Nick Hilliard <[email-masked]>
Cc: GROW List <[email-masked]>
Subject: Re: [GROW] WGLC: draft-ietf-grow-wkc-behavior - ENDS: Nov 27, 2018 (11/27/2018)

Dear all,

So far we only received one note in support of publication. Before declaring consensus one way or another I'd prefer if we have more feedback to work with.

Your feedback is crucial to the IETF publication proces, so please take a few minutes to read the document and consider whether you are in favor of publication or have objections.

We'll extend the WGLC with another week to allow the working group to provide feedback.

Kind regards,

JobOn Tue, Nov 6, 2018 at 11:56 AM Nick Hilliard <[email-masked]> wrote:
> > Please have a read/review/comment and let's see if we can close out 
> > and move forward by the end of the month.
>

---

From: David Farmer <[email-masked]>
Date: Mon, 10 Dec 2018 20:58:33 -0600

I support publishing this document.

However, I have a small concern about it.  It seems to recommend that "set
community X" should remove all well-known communities by default. However, the
default removal of certain well-known communities like "NO_EXPORT" by "set
community X" itself surprises many novices to BGP policy, and this behavior
has caused more than one unintentional route leak. So, I believe IOS XR's
behavior has advantages, yet it does create surprise when compared to other
router OSes, as discussed currently in the document. Therefore, I believe
that the document should at least discuss the advantages of not removing all
well-known communities by default, even if in the end it recommends removing
all well-known communities by default.

Thanks

-- 
===============================================
David Farmer               Email:[email-masked]
Networking & Telecommunication Services
Office of Information Technology
University of Minnesota
2218 University Ave SE        Phone: 612-626-0815
Minneapolis, MN 55414-3029   Cell: 612-812-9952
===============================================