Subject: Re: GSMP WG adelaide

From: "Khosravi, Hormuzd M" <[email-masked]>
Date: Tue, 22 Feb 2000 19:05:33 -0800

Hi,

I was wondering if the GSMP WG has an agenda for Adelaide and is going to
hold any meetings.
Please do let me know.

Thanks,
Hormuzd.

---

From: "Kenneth Sundell" <[email-masked]>
Date: Wed, 23 Feb 2000 08:41:55 +0100

folks,
we have been assigned one full slot for the adelaide meeting, so it's time to
create an agenda. Please forward any agenda items you may have to me and
Avri. It might also be a good idea to cc your requests to the list as well.

Regards,
Ken

--
Kenneth Sundell
Nortel Networks
Routing Architecture Lab
S:t Eriksgatan 115 A, PO Box 6701
113 85 Stockholm, Sweden
phone: +46 8 5088-3538, mobile +46 70 665-7838
e-mail: [email-masked]