Subject: WG Last Call: draft-ietf-gsmp-applicability-01.txt

From: "Avri Doria" <[email-masked]>
Date: Fri, 21 Jul 2000 10:59:27 -0400

This message is to announce working group last-call on the memo
described below:

This draft is on an Informational Track.

----------------------------------------------------------------
A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the General Switch Management Protocol
Working Group of the IETF.

	Title		: General Switch Management Protocol Applicability
	Author(s)	: A. Doria, K. Sundell
	Filename	: draft-ietf-gsmp-applicability-01.txt
	Pages		: 9
	Date		: 12-Jul-00
	
This memo provides an overview of the GSMP protocol and includes
information relating to its deployment in a MPLS environment.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-gsmp-applicability-01.txt

Internet-Drafts are also available by anonymous FTP. Login with the
username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-gsmp-applicability-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-gsmp-applicability-01.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

--NextPart
Content-Type: Multipart/Alternative; Boundary="OtherAccess"

--OtherAccess
Content-Type: Message/External-body;
	access-type="mail-server";
	server="[email-masked]"

Content-Type: text/plain
Content-ID:	<[email-masked]>

ENCODING mime
FILE /internet-drafts/draft-ietf-gsmp-applicability-01.txt

--OtherAccess
Content-Type: Message/External-body;
	name="draft-ietf-gsmp-applicability-01.txt";
	site="ftp.ietf.org";
	access-type="anon-ftp";
	directory="internet-drafts"

Content-Type: text/plain
Content-ID:	<[email-masked]>

--OtherAccess--

--NextPart--

---

From: Clint Bishard <[email-masked]>
Date: Wed, 26 Jul 2000 17:50:40 -0500

Avri,

Reading through the document, I noticed a few minor editorial problems:

section 3.1.3.2.8
The section is titled 'Unstructured DS1 Service', but the first sentence
contains 'Type = E3-E1'.  I believe it should read 'Type = U-DS1'.

page 23 of 132
the description of the B Flag reads 'Details on the use of the B flag can be
found in section '.  It looks like the particular section to be referenced
was left off.

page 76 of 132
Should the description of the PortType for DS3/E3 and DS1/E1 be referred to
as 'DS3/E3 CES' and 'DS1/E1 CES'.  This would be more consistent given the
fact that ATM, FR, and MPLS ports could physically be DS3/E3 or DS1/E1.

section 8.2.1.5
The section is titled 'PortType Specific data for PortType=DS1/E1, but the
first sentence contains 'PortType=DS3/E3.  I believe it should read
'PortType=DS1/E1'

Sorry for not being able to provide more help in contributing towards this
effort, but my priorities were shifted to other things.  Good work on
getting v3 to its current state.

Clint

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Avri Doria
Sent: Friday, July 21, 2000 9:59 AM
To: [email-masked]
Subject: WG Last Call: draft-ietf-gsmp-applicability-01.txt

Send a message to:
	[email-masked].
In the body type:

--NextPart

--OtherAccess

Content-Type: text/plain

ENCODING mime

--OtherAccess

Content-Type: text/plain

--OtherAccess--

--NextPart--

---

From: "Kenneth Sundell" <[email-masked]>
Date: Thu, 27 Jul 2000 13:25:18 +0200

Clint,
thanks for pointing this out. i was first confused due to the subject title, but
i am sure you meant draft-ietf-gsmp-06.txt. comments follow inline.

> contains 'Type = E3-E1'.  I believe it should read 'Type = U-DS1'.

correct. the spec will reflect your observation.

> found in section '.  It looks like the particular section to be referenced

yes, and the pointer to the missing reference should be removed as well since we
don't use the B- or BA- flag any longer. thanks.

> fact that ATM, FR, and MPLS ports could physically be DS3/E3 or DS1/E1.

ok, does anybody on the list object to this?

> first sentence contains 'PortType=DS3/E3.  I believe it should read

true, the typo will be replaced in next version.

> Clint

thanks,
ken