Subject: additional last call comment in gsmp mib

From: Hans Sjöstrand (ETX)<[email-masked]>
Date: Mon, 21 Aug 2000 15:51:38 +0200

Hi,

Even though the last call ended friday, I don't think that just having a partiton ID on the entiry is enough. 

The controller entity needs to be configured to either don't handle partitions (PTYPE=0), request a specific partition identifier (PTYPE=1 and Partition ID != 0) or to allow the switch to chose partition identifier (PTYPE=1 and Partition ID = 0). Correct ?

The switch entity needs to be configured to either don't allow partitions (PTYPE=0), only to allow a specific partition identifier (PTYPE=1 and Partition ID != 0) and to assign partition identifier in case it's not assigned by the controller. Correct ? 

To configure this per entity we need to add a PTYPE to both the controller adn the switch sides. Its not possible to define this with only the gsmpVscePartitionId and gsmpVsePartitionId objects. 

If you agree that this is needed  PTYPE objects gets added to the mib as a (last) last call comment. 

regards
/// Hasse

---

From: "Avri Doria" <[email-masked]>
Date: Tue, 22 Aug 2000 14:59:33 -0700

Hi,

This seems totally reasonable.  You are right, that info does need to be
conveyed via mib or some other a-priori technique.

a.

-- 

Avri Doria
+1 401 663 5024