Subject: small last comments on GSMP spec

From: Hans Sjöstrand (ETX)<[email-masked]>
Date: Wed, 16 Aug 2000 11:50:17 +0200

Hi,

Here's some small comments (kind of editorial) that I come across while reading the GSMP spec. 

* 17-bit DLCIs are no longer supported by the Frame Relay Forum. All MPLS documentation has been changed and I propose to change GSMP aswell. It goes into  section 3.1.3.1.2 , 6.2.1.2 and 8.2.1.2

   Len
     This field specifies the number of bits of the DLCI. The  following
     values are supported:

          Len  DLCI bits

          0     10
          2     23

     Len values 1 and 3 are reserved for future use.

* ref [5] is outdated by http://www.isi.edu/in-notes/iana/assignments/address-family-numbers Should be used instead I think. 

* pdftotext sometimes misinterprets - for ¡ Don't ask me why, but do a search repace on those.

---

From: "Avri Doria" <[email-masked]>
Date: Wed, 16 Aug 2000 07:57:09 -0400

Hi,

Thanks for these comments.

a.

-- 

Avri Doria
+1 401 663 5024