Subject: Re: [GSMP] WG Last call on: "Requirements For Adding Optical Support To GSMPv3"

From: Kenneth Sundell <[email-masked]>
Date: Tue, 15 Oct 2002 18:07:57 +0200

Hi,
i still have some minor last minute comments since the last round.

cheers,
Ken

6.4.
"...in any case[4]." should it point to the gsmpv3 spec or elsewhere?

6.5. first para: "optical switches used in e ither"
                                            ^
7.1.
[5]->[4]

7.1.1
general comment. i think the whole chapter with sub-chapters should be 
rewritten. Solutions are valuable, but maybe not in a requirements doc.
The requirement here seems to me to be a need for clarifications and 
examples.

7.1.1.4
More flag-> More value

7.1.2.
[5]->[4]
comment: so the question is: should GSMP acknowledge Events or not? what 
is the requirement?

7.2.
[5]->[4]

7.2.1
Missing chapter or has the numbering disappeared?

7.4.1.
looses->loses
draft->[4]
comment: isn't the requirement here that [4] should specify how to 
introduce an additional controller to an already existing partition? 
Also since this is a requirement doc, should it suggest solutions?

7.5.
chapter relates to 7.1.2. could it be merged?

--

avri doria wrote:

> Hi,
>
> As was discussed at IETF53, as soon as the burst requirements were 
> added to the
> Optical Support Requirements draft, it was going to be brought to the 
> group for
> WG Last Call.  This draft has now be submitted with those changes.
>
>     Title        : Requirements For Adding Optical Support To GSMPv3
>     Author(s)    : G. Kullgren et al.
>     Filename    : draft-ietf-gsmp-reqs-03.txt
>     Pages        : 16
>     Date        : 2002-9-27
>     A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-gsmp-reqs-03.txt
>
>
>
>
> The intention of this WG last call is towfold:
> - Are these the requirements we must meet support GMPLS in the next 
> revision of the GSMP spec
> - Is this ID ready to be sent on to IESG for consideration as an 
> Informational RFC
>
> The last call will last the customary 2 weeks, and is scheduled to end 
> 15 Oct, 2002.
>
> Please read the draft and send commentd to this list.
>
> Thanks
>
> a.
>
> -- 
> Avri Doria
> wg co-chair
>
>
> _______________________________________________
> GSMP mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/gsmp
>

_______________________________________________
GSMP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gsmp

---

From: Georg Kullgren <[email-masked]>
Date: Tue, 15 Oct 2002 19:00:14 +0200

Hi all,

 > comment: so the question is: should GSMP acknowledge Events or not? what

The requirement would one of the following.
1. Don't allow ReturnReceipt for events
or
2. Use a real TransactionId for events to make it possible to identify
    which controller has answered.

I prefer the first solution, but both would solve the problem.

 > Missing chapter or has the numbering disappeared?

This is a mistake in chapter numbering...

 > chapter relates to 7.1.2. could it be merged?

Absolutely.

-- 
------------------------------------------------------------------------
Georg Kullgren            Nortel Networks AB    [email-masked]
System Architect          S:t Eriksgatan 115 A  Tel:   +46-8-50 88 36 18
Routing Architecture Lab  SE-113 85 Stockholm   Mobile: +46-703-14 36 18
ATI Strategic Protocols   Sweden                Fax:   +46-8-50 88 35 01

---

From: Kenneth Sundell <[email-masked]>
Date: Thu, 17 Oct 2002 10:52:26 +0200

All,
the draft-ietf-gsmp-reqs-03.txt last call has ended.

Cheers,
Ken

-- 

Kenneth Sundell
Sr. Protocols Architect
CTO/ATI Strategic Protocols
Nortel Networks (Sweden)
ESN 521-3538, Ext IAC+46 8 5088-3538