Subject: [HASMAT] HASMAT BOF Preparation Conference Call, Wed 14-Jul, 9am PDT

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 08 Jul 2010 08:40:41 +0200

Hi all, 

in a discussion with Peter and Jeff we thought it would make sense to organize a pre-BOF conference call. The call is on Wednesday, 14th July, 9am PDT for approx. 1 hour. 

The purpose of the call is to give those who have not closely followed the topic a chance to catch up. Jeff is going to give a short presentation.

Details about the conference bridge will follow. 

Ciao
Hannes

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 08 Jul 2010 10:41:54 -0600

On 7/8/10 12:40 AM, Hannes Tschofenig wrote:
> Hi all,
> 
> in a discussion with Peter and Jeff we thought it would make sense to
> organize a pre-BOF conference call. The call is on Wednesday, 14th
> July, 9am PDT for approx. 1 hour.
> 
> The purpose of the call is to give those who have not closely
> followed the topic a chance to catch up. Jeff is going to give a
> short presentation.
> 

I've set up a Webex session for this and will forward the invitation
shortly.

Peter

--
Peter Saint-Andre
https://stpeter.im/