Subject: Re: [fmc] Minutes of today's Bar BoF

From: Marco Spini <[email-masked]>
Date: Thu, 1 Aug 2013 08:07:53 +0000

Dear all,

>From the reading of the minutes I would add few clarifications to Sri's comment on EPC routed traffic.  The IPv4 NAT and IPv6 prefix is a problem in case of Non-seamless WLAN offloaded traffic, since this traffic does not reach the 3GPP EPC , so the devices either fixed or mobile share the same  IPv6 prefix. In case of EPC-routed, the traffic for s2b and s2c is tunneled, hence the UE can have a different IPv6prefixex or IPv4 Addresses, one known to the PDN GW (the inner one) and consequently to the PCRF. However the local address, if it is not know in PCEF, i.e. to the BNG, the PCEF will face some binding problem, but this scenario can be solved using both local address and address assigned by PDG. The s2a scenario is a bit more complex depending by rel-11 or rel-12 solution, so for time being I left out of discussion.

Best Regard
Marco Spini

From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: mercoledì 31 luglio 2013 13:44
To: [email-masked]
Cc: joel jaeggli; [email-masked]
Subject: [fmc] Minutes of today's Bar BoF

Dear all,
We had a very productive meeting today which was attended by 16 or so people.

Please find attached the minutes.
Our special thanks to Pete McCann for taking the notes in such an amazing detail.
Regards,
Dirk & Behcet

---

From: joel jaeggli <[email-masked]>
Date: Sat, 03 Aug 2013 16:13:28 +0200

two things jump out at me...

1.

    Residential gateway -- home network -- fixed network edge router
    All of the hosts in home network connected to RG should be
    controlled by mobile network
    One policy system, apply to both mobile and fixed networks
    How do we get QoS constraints, policy from the mobile network?

Imho in the general case it's no business of my provider's at all what
equipment I attach to my home-network.

2. andrew's presentation diverges rather far from the stated problem.

appart from the question of trust, there's an intense amount of singling
going on if you're sending identity packet for every connection setup.

---

From: Behcet Sarikaya <[email-masked]>
Date: Sun, 4 Aug 2013 17:17:02 -0500

Hi Joel,

My comments inline:

Regards,

Behcet

On Sat, Aug 3, 2013 at 9:13 AM, joel jaeggli <[email-masked]> wrote:

> A Diameter session is established by the edge router in fixed network with
the policy server in mobile network and Diameter QoS protocol (RFC 5866) is
used, details are described in 3GPP standards.

> equipment I attach to my home-network.
Yes but within the limits of your contract with your provider.
So there is QoS control in degrees that vary from provider to provider in
different countries.

> I should let Andrew to reply to this point.

---

From: joel jaeggli <[email-masked]>
Date: Mon, 05 Aug 2013 18:03:56 +0200

On 8/5/13 12:17 AM, Behcet Sarikaya wrote:
> Hi Joel,
>
> My comments inline:
>
> Regards,
>
> Behcet
>
> On Sat, Aug 3, 2013 at 9:13 AM, joel jaeggli <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> A Diameter session is established by the edge router in fixed network
> with the policy server in mobile network and Diameter QoS protocol
> (RFC 5866) is used, details are described in 3GPP standards.
>
Which may be irrelevant if it's the thin-end of a wedge that may be
privacy and security antagonistic to homenets and other small networks.
Recall that a UE is applying a security policy on behalf of downstream
networks and devices, Those networks may be peer-2-peer they may well
have devices who default out other networks, be on other carriers, or
which do not on fact use the internet.
> So there is QoS control in degrees that vary from provider to provider
> in different countries.
>  
>
>     > We had a very productive meeting today which was attended by 16
>     or so
>     > people.
>     >