Subject: [hiaps] FW: New Version Notification for draft-xie-hiaps-hostid-in-sfc-00.txt

From: "Liushucheng (Will)" <[email-masked]>
Date: Thu, 5 Mar 2015 01:37:26 +0000

Hi all,

Please find the use case draft for hiaps below. Comments are appreciated.

Regards,
Will (Shucheng LIU)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, March 05, 2015 9:25 AM
To: Liushucheng (Will); Chongfeng Xie; Liushucheng (Will); Chongfeng Xie
Subject: New Version Notification for draft-xie-hiaps-hostid-in-sfc-00.txt

A new version of I-D, draft-xie-hiaps-hostid-in-sfc-00.txt
has been successfully submitted by Will(Shucheng) Liu and posted to the IETF repository.

Name:		draft-xie-hiaps-hostid-in-sfc
Revision:	00
Title:		Host Identification/Address Problem in Service Function Chaining Use Cases
Document date:	2015-03-03
Group:		Individual Submission
Pages:		9
URL:            http://www.ietf.org/internet-drafts/draft-xie-hiaps-hostid-in-sfc-00.txt
Status:         https://datatracker.ietf.org/doc/draft-xie-hiaps-hostid-in-sfc/
Htmlized:       http://tools.ietf.org/html/draft-xie-hiaps-hostid-in-sfc-00

Abstract:
   The purpose of this document is to present host identification
   problem due to the address and prefix sharing in service function
   chaining.  We have identified this problem in the use cases of the
   parental control service and offloading service in home networks and
   also some use cases in mobile networks.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 5 Mar 2015 10:25:31 -0600

Hi all,

Thanks Will for putting together a few use cases.
Folks, it is a short draft, please read and comment and let's see if
this can provide some basis for our work.

Regards,

Behcet

On Wed, Mar 4, 2015 at 7:37 PM, Liushucheng (Will)
<[email-masked]> wrote:
> _______________________________________________
> hiaps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hiaps

---

From: <[email-masked]>
Date: Mon, 9 Mar 2015 12:52:31 +0100

Dear all,
I have read the draft and think it is a good starting point for elaboration of relevant HIAPS issues for SFC. 
I would however suggest - thus also creating some more diversification to the use cases in referenced host_id drafts - to change the offload (from cellular viewpoint: " Operators are trying to
   offload the data traffic from the mobile subscribers to the broadband
   network. ")
 to a more general traffic load variability between multiple access such as hybrid access e.g. described in https://tools.ietf.org/html/draft-lhwxz-hybrid-access-network-architecture-01 since in rural areas a temporary offload from low-rate fixed DSL to high-speed cellular LTE might happen.
Or do you think this should be handled as separate use case?

Best Regards
Dirk 

-----Original Message-----
From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Donnerstag, 5. März 2015 17:26
To: Liushucheng (Will)
Cc: [email-masked]; von Hugo, Dirk
Subject: Re: [hiaps] FW: New Version Notification for draft-xie-hiaps-hostid-in-sfc-00.txt

 Hi all,

Thanks Will for putting together a few use cases.
Folks, it is a short draft, please read and comment and let's see if this can provide some basis for our work.

Regards,

Behcet

---

From: <[email-masked]>
Date: Tue, 10 Mar 2015 18:04:07 +0100

Dear all,
On a second (assisted) thought an inclusion of 'hybrid access' (aka. Reverse off-load) issue as hiaps use case may be less straight forward than suggested below. A closer look at Bundling Gateway (BGW) is  requested ...
May I suggest that we have a Bar-Bof or side meeting at Dallas to discuss how to further proceed with hiaps-sfc topics?
Who on the list is interested to join? Please suggest time slots / dates ... 
Thanks and see you in Dallas!

Best Regards
Dirk 

-----Original Message-----
From: hiaps [mailto:[email-masked]] On Behalf Of von Hugo, Dirk
Sent: Montag, 9. März 2015 12:53
To: [email-masked]; [email-masked]
Cc: [email-masked]; Schott, Roland
Subject: Re: [hiaps] FW: New Version Notification for draft-xie-hiaps-hostid-in-sfc-00.txt

Dear all,

Best Regards
Dirk 

-----Original Message-----
From: Behcet Sarikaya [mailto:[email-masked]]
Sent: Donnerstag, 5. März 2015 17:26
To: Liushucheng (Will)
Cc: [email-masked]; von Hugo, Dirk
Subject: Re: [hiaps] FW: New Version Notification for draft-xie-hiaps-hostid-in-sfc-00.txt

 Hi all,

Regards,

Behcet