Subject: [hiaps] hiaps in Prague

From: <[email-masked]>
Date: Tue, 21 Jul 2015 13:33:35 +0200

Dear all,
We thought it might be a good idea to meet for a short exchange of ideas and update at the social tonight!
For all who unfortunately cannot join we will post some minutes here ...
Hope to see many of you there! 

Best Regards
Behcet and Dirk

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 21 Jul 2015 11:42:33 +0000

Hi Dirk and Behcet,

Really sorry that I have other stuff and will not go to the Social. Hope you can have a fruitful meeting and I will be all on my ears about that. 

Cheers,
Will

> -----Original Message-----
> From: hiaps [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, July 21, 2015 1:34 PM
> To: [email-masked]
> Subject: [hiaps] hiaps in Prague
> 
> Dear all,
> _______________________________________________
> hiaps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hiaps

---

From: <[email-masked]>
Date: Wed, 22 Jul 2015 10:04:19 +0200

Hi again,
We only had short discussions yesterday evening - but managed to reserve a room for tomorrow lunch break: 12-13h
Room Budapest (on L level, opposite of Berlin/Brussels).
Would be great to see you there!
Best Regards
Behcet and Dirk 

-----Original Message-----
From: hiaps [mailto:[email-masked]] On Behalf Of von Hugo, Dirk
Sent: Dienstag, 21. Juli 2015 13:34
To: [email-masked]
Subject: [hiaps] hiaps in Prague

Dear all,

Best Regards
Behcet and Dirk