Subject: [Hipsec] Agenda

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 01 Nov 2004 11:11:33 +0200

Folks,

this is the preliminary agenda for the meeting in Washington.
http://hip.piuha.net/meetings/ietf61/agenda.html

Regards,

Gonzalo
HIP co-chair

_______________________________________________
Hipsec mailing list
[email-masked]
http://honor.trusecure.com/mailman/listinfo/hipsec

---

From: Pekka Nikander <[email-masked]>
Date: Mon, 1 Nov 2004 12:59:30 +0200

> http://hip.piuha.net/meetings/ietf61/agenda.html

I'm afraid we need more time for rendezvous.  IMHO it is
less baked than the other drafts.  OTHO, as we are, IMHO,
unlikely to get it into WG LC after this meeting, it might
be a good idea to put it to the end, and allocated whatever
remains to it.

--Pekka

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 03 Nov 2004 14:03:33 +0200

Hi Pekka,

I have done as you suggest and I have placed the rvs presentation at the 
end of the meeting. In any event, all the presenters have gotten slots 
way longer than they requested, so we should not have time-related 
problems during the meeting.

Regarding WGLCs, the idea is to let people get implementation experience 
before performing any WGLC.

Thanks,

Gonzalo