Subject: [Hipsec] Status of draft-hip-applications

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 26 Jun 2008 10:41:22 +0300

Hi,

FYI. we have received the following warning from our AD regarding the 
HIP applications draft:

https://datatracker.ietf.org/idtracker/draft-ietf-hip-applications/comment/82429/

The editors of the draft are actively working to resolve those discusses.

Cheers,

Gonzalo

_______________________________________________
Hipsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hipsec

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Sun, 29 Jun 2008 14:37:46 -0700

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]] 
> Sent: Thursday, June 26, 2008 12:41 AM
> To: HIP
> Cc: [email-masked]
> Subject: [Hipsec] Status of draft-hip-applications
> 
> Hi,
> 

Gonzalo,
I published a new version of this draft over the weekend and I hopefully
addressed the outstanding comments but I will follow up directly with
the reviewers to check.

The new version is at:
http://www.ietf.org/internet-drafts/draft-ietf-hip-applications-03.txt

Tom