Subject: [hiprg] HIPRG - Requested session has been scheduled for IETF 80

From: "Henderson, Thomas R" <[email-masked]>
Date: Fri, 25 Feb 2011 14:32:49 -0800

FYI, we currently have a RG slot scheduled as follows:

HIPRG Session 1 (2 hours)
Tuesday, Afternoon Session I 1300-1500
Room Name: Karlin I

The HIP working group is scheduled for Thursday afternoon.  Some meeting times may move around in the next week or so (final agenda should be posted in a week) but I don't plan to request a change.  Please send me any slot requests that you may have, if you haven't done so already.

- Tom

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 26 Feb 2011 22:52:38 -0500

On 02/25/2011 05:32 PM, Henderson, Thomas R wrote:
> The HIP working group is scheduled for Thursday afternoon.

To those here that are Europe based...

What's the best way to get from Prague to Amsterdam Thursday evening?  
Continua is meeting there that week, and I committed to attending a 
session Friday morning...

Is train practical or should I go plane?

Respond privately.  No need to fill the list.

>    Some meeting times may move around in the next week or so (final agenda should be posted in a week) but I don't plan to request a change.  Please send me any slot requests that you may have, if you haven't done so already.
>
> - Tom
> _______________________________________________
> hiprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hiprg
>