Subject: [hiprg] hip-rg-dex-04

From: Andrei Gurtov <[email-masked]>
Date: Fri, 04 Feb 2011 10:06:16 +0200

I read through the latest -04 version of draft-moskowitz-hip-rg-dex-04,
nice to see that it's progressing towards completeness.

We're trying to implement it at the moment, if anyone is interested in
collaborating on DEX please let me know.

Andrei

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 04 Feb 2011 16:24:17 +0100

On 02/04/2011 09:06 AM, Andrei Gurtov wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

I have some comments I am reviewing. I hope to have a -05 week of Feb 14.

I will forward one set of comments.

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAk1Ls3gACgkQP7jp0uceFkTKJwCgqt+wiOMmPssNKnHX1CfYhrPA
> HpMAoNvATboB9lHmV4c45s3XW9lGaHQ3
> =oGNv
> -----END PGP SIGNATURE-----
> _______________________________________________
> hiprg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hiprg
>