Subject: [hiprg] document actions, and meeting in Prague

From: "Henderson, Thomas R" <[email-masked]>
Date: Mon, 7 Feb 2011 23:25:17 -0800

Hi all,

I am planning to request a HIP research group meeting for Prague.  Please let us know about your slot requests and plans for this meeting.

We would like to take the following actions on our research group documents:

1) draft-irtf-hiprg-dht-02.txt (HIP DHT interface) has been in a stable state since last fall's RG last call for comments, so we will start the IRSG review process on it.

2) draft-irtf-hip-experiment-10.txt (HIP Experiment Report) was recently revised, thanks to additional comments from Miika Komu.  We'd like to call for any final comments over the next two weeks, and then move to also start the IRSG review process on it.

3) we have three other research group drafts
 - draft-irtf-hiprg-revocation-01.txt (Host Identifier Revocation)
 - draft-irtf-hiprg-proxies-01.txt (Investigation in HIP Proxies)
 - draft-irtf-hiprg-rfid-01.txt (HIP Support for RFID)

I would like to encourage spending time before Prague to try to discuss these drafts on the list and determine what additional work may be needed to complete the research group work on them, so that we can plan to discuss remaining open issues at the Prague meeting.

Additionally, I would like to remind that we have a few more drafts that have seen publication since the beginning of November:

- draft-yuan-hiprg-failure-detection-recovery-01.txt (HIP-based Failure Detection...)
- draft-zhang-hip-privacy-protection-02.txt (Identity Privacy)
- draft-pellikka-hiprg-certreq-00.txt (HIP Certificate Requests)
- draft-moskowitz-hip-rg-dex-04.txt (HIP Diet Exchange)

- Tom

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 15 Feb 2011 21:29:08 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Henderson, Thomas R
> Sent: Monday, February 07, 2011 11:25 PM
> To: [email-masked]
> Subject: [hiprg] document actions, and meeting in Prague
> 
> Hi all,
> 
> I am planning to request a HIP research group meeting for Prague.
> Please let us know about your slot requests and plans for this meeting.
> 
> 1) draft-irtf-hiprg-dht-02.txt (HIP DHT interface) has been in a stable
> state since last fall's RG last call for comments, so we will start the
> IRSG review process on it.
> 

As part of this process:
http://trac.tools.ietf.org/group/irtf/trac/wiki/IRTF-RFCs#ResearchGroupPreparation

we have to clarify the level of support for this draft from the RG, and also note the breadth of review of the document.  I propose to state that "The HIP research group reached consensus that this interface specification should be published as an experimental RFC, based on document review by at least six RG members including the chairs, and based on implementation experience."

Please let me know if there are any concerns with this statement.  I will take care to address the other bullet points and provide Jeff with the necessary changes to publish as version -03 before we submit it to IRSG review.

- Tom