Subject: Re: [hiprg] I-D Action:draft-cao-hiprg-flow-mobility-00.txt

From: Zhen Cao <[email-masked]>
Date: Fri, 11 Mar 2011 14:52:53 +0800

Hi All,

Please find the hip flow mobility draft, comments welcome.

If possible, I'd like to request a short slot to discuss the
requirement and scenario at the Prague meeting. Thank you.

Regards,
Zhen
> ---------- Forwarded message ----------
> From:  <[email-masked]>
> Date: Mon, Mar 7, 2011 at 10:15 PM
> Subject: I-D Action:draft-cao-hiprg-flow-mobility-00.txt
> To: [email-masked]
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
>        Title           : HIP Extension for Flow Mobility Management
>        Author(s)       : Z. Cao, et al.
>        Filename        : draft-cao-hiprg-flow-mobility-00.txt
>        Pages           : 11
>        Date            : 2011-03-07
>
> This document defines flow mobility extension to the Host Identity
> Protocol (HIP).  A multi-homed HIP host makes the binding of a flow
> and one or more locators, through the new parameter "E-LOCATOR",
> which is the extension of "LOCATOR" defined in RFC5206, the host can
> acknowledgement his peers with addresses available that fit for some
> traffic flow.  Peer hosts then selects the most appropriate address
> to transfer the traffic flow.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-cao-hiprg-flow-mobility-00.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>
>
> --
> Best regards,
> Zhen
>

-- 
Best regards,
Zhen

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Fri, 11 Mar 2011 14:22:05 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Zhen Cao
> Sent: Thursday, March 10, 2011 10:53 PM
> To: [email-masked]
> Subject: Re: [hiprg] I-D Action:draft-cao-hiprg-flow-mobility-00.txt
> 
> Hi All,
> 

I will add you to the agenda.

Thanks,
Tom

---

From: [email-masked]
Date: Mon, 14 Mar 2011 07:28:28 +0000

Hi Thomas,

An updated version the HIP-RFID draft is available (  
http://tools.ietf.org/html/draft-irtf-hiprg-rfid-02 )

What is new is an annex with javacard code for NFC RFIDs, some typos have  
been corrected

I have updated a web page that contains all the java stuff needed fo  
experiments ( http://perso.telecom-paristech.fr/~urien/hiprfid/index.html )

Due to a lack of funding i could not attend to the next IETF meeting...

Best Regards

Pascal