Subject: [hiprg] request move to IESG review for HIP documents

From: "Henderson, Thomas R" <[email-masked]>
Date: Fri, 16 Sep 2011 16:07:05 -0700

Lars,

We've received two 'ready to publish' votes from the IRSG (documented in the tracker) for these two drafts:

http://trac.tools.ietf.org/group/irtf/trac/ticket/45
http://trac.tools.ietf.org/group/irtf/trac/ticket/46

Can we move to the IESG Review stage at this time?

- Tom

---

From: Lars Eggert <[email-masked]>
Date: Sat, 17 Sep 2011 08:41:49 +0300

Yes, I'll take them forward.

Thanks,
Lars