Subject: [Hipsec] Document crafting meeting RFC5201-bis

From: Tobias Heer <[email-masked]>
Date: Tue, 29 Jun 2010 11:49:05 +0200

Hi everyone, 

as discussed on the list, we would like to have a document discussion and crafting meeting for RFC5201-bis during the IETF in Maastricht.

The goal of this crafting session is to discuss the specific changes in detail and to identify areas that need further work. I would be happy to welcome as many of you as possible. 
I set up a doodle link in order to find a suitable time slot. Please mark as many slots as possible to make it easy/suitable to find a slot that works for most of you.

http://www.doodle.com/gbsrevygvm968ddz

Please indicate your preferences until July, 10th, so that we can fix a place and make the necessary arrangements.

Keep in mind that the HIP RG is scheduled for: Tu 9:00-11:30

A new version of 5201-bis and the corresponding changelog will be available soon.

BR, 

Tobias

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Distributed Systems Group 
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://ds.cs.rwth-aachen.de/members/heer
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 29 Jun 2010 05:38:49 -0400

> as discussed on the list, we would like to have a document discussion and crafting meeting for RFC5201-bis during the IETF in Maastricht.

I STRONGLY recommend that you come with a hardcopy of the draft.  It 
makes flipping and marking much easier.  I have done a LOT of this in 
IEEE 802, and electronically works, but you tend to have 10 copies of 
the document opened to different pages and flipping screens.  When I pay 
the $$$ to print off the 100 pages, I find I can get through the 
discussion better.