Subject: Re: [Hipsec] Face-to-face meeting?

From: Tobias Heer <[email-masked]>
Date: Tue, 01 Jun 2010 11:24:02 +0200

Hi Gonzalo, 

I could give a more precise presentation regarding the changes in 5201 (the last one was quite quick and high level) but I think it would be most important to have some people to review the documents. I hope we will have the last issues sorted out within the next two weeks so that we can submit a new draft. 

I have no issues coming to Maastricht for it is very close to the place I live but I think with sufficient participation on the mailing list we can possibly skip the face-to-face meeting. 

Tobias
 
Am 31.05.2010 um 16:11 schrieb Gonzalo Camarillo:

> Hi,
> 
> it is clear we need to have the documents reviewed. However, do you
> expect the reviewers to find issues that will require face-to-face
> discussions? If we need face-to-face time, I am happy to request a slot.
> However, I would not like to request a slot just to show a few slides
> without discussions.
> 
> Thanks,
> 
> Gonzalo
> 
> 
> On 25/05/2010 6:36 AM, Henderson, Thomas R wrote:
>> 
>> 
>>> -----Original Message-----
>>> From: [email-masked]
>>> [mailto:[email-masked]] On Behalf Of Robert Moskowitz
>>> Sent: Monday, May 24, 2010 1:44 PM
>>> To: Gonzalo Camarillo
>>> Cc: HIP
>>> Subject: Re: [Hipsec] Face-to-face meeting?
>>> 
>>> On 05/24/2010 12:17 PM, Gonzalo Camarillo wrote:
>>>> Folks,
>>>> 
>>>> we need to decide whether or not we need face-to-face time
>>> during the
>>>> next IETF. Opinions?
>>>> 
>>> 
>>> It would be 'nice' to have a serious document review at that time.
>>> 
>>> There shouldn't be quite the 'hand waving' we did at Anahiem,
>>> but actual
>>> documents for people to have read over and be reading to hum on or
>>> supply changes.
>>> 
>> 
>> I cannot attend but I tend to agree that a review would be helpful to move things along, if you can form a quorum.
>> 
>> - Tom
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Distributed Systems Group 
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://ds.cs.rwth-aachen.de/members/heer
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 01 Jun 2010 07:26:25 -0400

> I could give a more precise presentation regarding the changes in 5201 (the last one was quite quick and high level) but I think it would be most important to have some people to review the documen…

I would actually like to see a document reading meeting. We have a 
formal review of each section and get exact editorial/techincal changes. 
We do this a lot in IEEE 802, and I have done it in the past at IETF.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 01 Jun 2010 14:30:32 +0300

Hi Bob,

you want to edit the draft in real time during the face-to-face meeting?
Wouldn't it be more efficient to agree on what the draft needs to say
and then have the editor craft the exact text offline?

Cheers,

Gonzalo

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 04 Jun 2010 17:39:27 -0400

> and then have the editor craft the exact text offline?

You have never attended an IEEE 802 meeting, then.

Yes text is crafted right then and there.  Scary.  But then for 802, it 
is one of the key ways to make headway on documents...

Years back when I was co-chairing IPsec, we had a document reading 
dinner.  We broke into teams having different nationalities on each 
team; each team with a diffferent docuement.  Some changes were exact 
text changes, others were 'this needs something', but it was a major 
movement forward in the document.

it is just that at least for 5201-bis, it has taken Tobias and I a lot 
of work to craft the changes.  I for one want a group of people to 
seriously sit down and go through it, so this will NOT drag out.  (and 
Tobias has supplied a lot more of the text than me; I have been more 'we 
need something here').

---

From: Tobias Heer <[email-masked]>
Date: Mon, 07 Jun 2010 14:27:18 +0200

Hi Gonzalo, 

Am 07.06.2010 um 13:58 schrieb Gonzalo Camarillo:

> Hi,
> 
>> Gonzalo, are you fine with having
>> such non-official small-scale meeting?
> 
> people working on the drafts can unofficially meet as often as they
> want. This happens all the time; people talk to each other on the phone,
> on IM, by email, in person, etc.
Sure we do. However, I would like to use the ML to arrange that, which makes it a little bit less private than usual.

> What I need to know is whether or not
> having an official HIP WG meeting makes sense.

I am fine with not having one.

Tobias

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 07 Jun 2010 14:58:34 +0300

Hi,

people working on the drafts can unofficially meet as often as they
want. This happens all the time; people talk to each other on the phone,
on IM, by email, in person, etc. What I need to know is whether or not
having an official HIP WG meeting makes sense.

Thanks,

Gonzalo

---

From: Tobias Heer <[email-masked]>
Date: Mon, 07 Jun 2010 12:47:12 +0200

Hi Robert, 

Am 04.06.2010 um 23:39 schrieb Robert Moskowitz:

> Yes text is crafted right then and there.  Scary.  But then for 802, it is one of the key ways to make headway on documents...
> 
> Years back when I was co-chairing IPsec, we had a document reading dinner.  We broke into teams having different nationalities on each team; each team with a diffferent docuement.  Some changes were exact text changes, others were 'this needs something', but it was a major movement forward in the document.

I would be happy to attend such a meeting for HIP and Diet HIP. I think we can schedule the meeting independent of a WG meeting. This might make more sense anyway because there will be less people who just want to peek in and we can have more intensive discussions that way.

I would suggest that we start a doodle to see who would like to attend and when it is convenient. Gonzalo, are you fine with having such non-official small-scale meeting?

BR, Tobias

> 
> it is just that at least for 5201-bis, it has taken Tobias and I a lot of work to craft the changes.  I for one want a group of people to seriously sit down and go through it, so this will NOT drag out.  (and Tobias has supplied a lot more of the text than me; I have been more 'we need something here').
> 
>> Cheers,
>> 
>> Gonzalo
>>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 08 Jun 2010 09:46:38 +0300

Hi Tobias,

> Sure we do. However, I would like to use the ML to arrange that,
> which makes it a little bit less private than usual.

feel free to use the mailing list to discuss the drafts.

Cheers,

Gonzalo