Subject: [Hipsec] Gen-ART review of draft-ietf-hip-via-01

From: <[email-masked]>
Date: Fri, 11 Jun 2010 23:22:15 -0400

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq . 

Please resolve these comments along with any other comments you may receive.

Summary:
This draft is basically ready for publication, but has nits that should be fixed before publication.

This draft describes the addition of source routing and route tracing to HIP.  It is proposed for Experimental status, which seems appropriate, especially for source routing.

The draft's in good shape - idnits 2.12.04 found a few minor nits:

  == You're using the IETF Trust Provisions' Section 6.b License Notice from
     12 Sep 2009 rather than the newer Notice from 28 Dec 2009.  (See
     http://trustee.ietf.org/license-info/)

-> Copy the correct boilerplate.

  == Outdated reference: A later version (-06) exists of
     draft-ietf-hip-bone-04

  == Outdated reference: A later version (-08) exists of
     draft-ietf-p2psip-base-07

-> These are only worth updating if a new version of the draft is needed for other reasons.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: Ari Keränen <[email-masked]>
Date: Tue, 15 Jun 2010 10:16:04 +0300

Hi David,

On 06/12/2010 06:22 AM, [email-masked] wrote:
> Summary: This draft is basically ready for publication, but has nits
> that should be fixed before publication.
> 
> This draft describes the addition of source routing and route tracing
> to HIP.  It is proposed for Experimental status, which seems
> appropriate, especially for source routing.
> 
> == You're using the IETF Trust Provisions' Section 6.b License Notice
> from 12 Sep 2009 rather than the newer Notice from 28 Dec 2009.  (See

Thanks for the review! All these nits should be fixed when we run the 
draft through the xml2rfc next time.

Cheers,
Ari