Subject: [Hipsec] Missing HIP control flags registry?

From: Ari Keranen <[email-masked]>
Date: Thu, 17 Jun 2010 17:00:58 +0300

Hi all,

It seems that there is no IANA registry for the HIP control flags [1] or 
even policy defined how to reserve them. Is this correct? That could be 
something to fix in the bis version.

Cheers,
Ari

[1] http://tools.ietf.org/html/rfc5201#section-5.1.2

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 17 Jun 2010 10:29:33 -0400

On 06/17/2010 10:00 AM, Ari Keranen wrote:
> Hi all,
>
> It seems that there is no IANA registry for the HIP control flags [1] 
> or even policy defined how to reserve them. Is this correct? That 
> could be something to fix in the bis version.

Tobias and I were discussing Control flags yesterday that should bring 
some focus to this.

Good catch, Ari.

> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>

---

From: Ari Keranen <[email-masked]>
Date: Fri, 18 Jun 2010 15:08:52 +0300

> Tobias and I were discussing Control flags yesterday that should bring 

OK, good.

> Good catch, Ari.

Thanks, although actually Jari spotted a similar flaw in the HIP VIA 
draft and that led me looking for how it was done in the main drafts.

Cheers,
Ari