Subject: [Hipsec] [Errata Verified] RFC7401 (6654)

From: RFC Errata System <[email-masked]>
Date: Thu, 5 Aug 2021 01:55:39 -0700 (PDT)

The following errata report has been verified for RFC7401,
"Host Identity Protocol Version 2 (HIPv2)". 

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6654

--------------------------------------
Status: Verified
Type: Technical

Reported by: Nikolai Malykh <[email-masked]>
Date Reported: 2021-08-04
Verified by: Eric Vyncke (IESG)

Section: 5.3.3

Original Text
-------------
   If present in the I1 packet, the Initiator MUST include an unmodified
   copy of the R1_COUNTER parameter received in the corresponding R1
   packet into the I2 packet.

Corrected Text
--------------
   If present in the R1 packet, the Initiator MUST include an unmodified
   copy of the R1_COUNTER parameter received in the corresponding R1
   packet into the I2 packet.

Notes
-----
Packet name error, must be R1

--------------------------------------
RFC7401 (draft-ietf-hip-rfc5201-bis-20)
--------------------------------------
Title               : Host Identity Protocol Version 2 (HIPv2)
Publication Date    : April 2015
Author(s)           : R. Moskowitz, Ed., T. Heer, P. Jokela, T. Henderson
Category            : PROPOSED STANDARD
Source              : Host Identity Protocol
Area                : Internet
Stream              : IETF
Verifying Party     : IESG

---

From: Miika Komu <[email-masked]>
Date: Fri, 6 Aug 2021 07:56:51 +0000

Hi,

the corrected text is valid.

> "Host Identity Protocol Version 2 (HIPv2)". 
https://protect2.fireeye.com/v1/url?k=a45951b5-fbc268f1-a459112e-861d41abace8-8133344cbdf457f6&q=1&e=3ae1a2e5-329c-4c92-9346-a91793d115fa&u=https%3A%2F%2Fwww.rfc-editor.org%2Ferrata%2Feid6654
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 6 Aug 2021 08:18:41 +0000

Thank you for the confirmation

-éric

-----Original Message-----
From: iesg <[email-masked]> on behalf of Miika Komu <miika.komu=[email-masked]>
Date: Friday, 6 August 2021 at 09:57
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Hipsec] [Errata Verified] RFC7401 (6654)

    Hi,