Subject: Re: [Hipsec] [Technical Errata Reported] RFC7401 (6654)

From: Robert Moskowitz <[email-masked]>
Date: Fri, 6 Aug 2021 11:05:03 -0400

Nikolai,

Thank you for catching this error and providing the correct text.

I am verifying this correction.

On 8/4/21 2:28 PM, RFC Errata System wrote:
> The following errata report has been submitted for RFC7401,
> "Host Identity Protocol Version 2 (HIPv2)".
>
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid6654
>
> --------------------------------------
> Type: Technical
> Reported by: Nikolai Malykh <[email-masked]>
>
> Section: 5.3.3
>
> Original Text
> -------------
>     If present in the I1 packet, the Initiator MUST include an unmodified
>     copy of the R1_COUNTER parameter received in the corresponding R1
>     packet into the I2 packet.
>
>
> Corrected Text
> --------------
>     If present in the R1 packet, the Initiator MUST include an unmodified
>     copy of the R1_COUNTER parameter received in the corresponding R1
>     packet into the I2 packet.
>
>
> Notes
> -----
> Packet name error, must be R1
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC7401 (draft-ietf-hip-rfc5201-bis-20)
> --------------------------------------
> Title               : Host Identity Protocol Version 2 (HIPv2)
> Publication Date    : April 2015
> Author(s)           : R. Moskowitz, Ed., T. Heer, P. Jokela, T. Henderson
> Category            : PROPOSED STANDARD
> Source              : Host Identity Protocol
> Area                : Internet
> Stream              : IETF
> Verifying Party     : IESG

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: RFC Errata System <[email-masked]>
Date: Wed, 4 Aug 2021 11:28:35 -0700 (PDT)

Section: 5.3.3

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------