Subject: [HOKEY] Draft Agenda for IETF-81 Hokey

From: Tina TSOU <[email-masked]>
Date: Fri, 22 Jul 2011 08:13:40 +0000

Hi all,
Draft Agenda for IETF-81 Hokey is below. Comments are welcome.

Agenda
Handover Keying (hokey) Working Group AGENDA 
Chairs  : Glen Zorn ([email-masked], Tina Tsou ([email-masked])

Jabber  : [email-masked]

URL     : http://tools.ietf.org/wg/hokey/

Agenda  : Version 0.1 (draft)

Meeting : IETF 81; Quebec City, Canada

Date    : THURSDAY, July 28, 2011

Time    : 1520-1720

Location: 204 B

=========================================================
Welcome & Administrivia (10 minutes)
*Bluesheets 

*Jabber scribe 

*Minute Takers 

Work Item Status
Glen Zorn (10 minutes)

Hokey Architecture Design

*draft-ietf-hokey-arch-design-04 
Qin Wu (25 minutes)

EAP Re-authentication Protocol Extensions for Authenticated Anticipatory Keying (ERP/AAK)
*draft-ietf-hokey-erp-aak-04
Zhen Cao (25 minutes) 

EAP Extensions for EAP Re-authentication Protocol (ERP)
*draft-ietf-hokey-rfc5296bis-04
Qin Wu (25 minutes)

The ERP Local Domain Name DHCPv6 Option
*draft-ietf-hokey-ldn-discovery-10
Glen Zorn (20 minutes)

Closing (5 minutes)
=========================================================

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

---

From: Qin Wu <[email-masked]>
Date: Sat, 23 Jul 2011 19:57:36 +0000

Hi, chairs:
It seems the agenda is missing one topic about ERP support for IKEv2 I and Yoav requested before.
The draft name is draft-nir-ipsecme-erx which is a new work item submitted to IPSecme working group.
About the draft-ietf-hokey-ldn-discovery-10, it has already sitted in the RFC Quenue waiting for being
published. i am not sure we need to bring it up again.

Regards!
-Qin
 ________________________________________
发件人: [email-masked] [[email-masked]] 代表 Tina TSOU [[email-masked]]
发送时间: 2011年7月22日 16:13
到: [email-masked]
主题: [HOKEY] Draft Agenda for IETF-81 Hokey

Hi all,

Agenda

Time    : 1520-1720

Location: 204 B

*Jabber scribe

*Minute Takers

Work Item Status
Glen Zorn (10 minutes)

Hokey Architecture Design
draft-ietf-hokey-arch-design-04

*Qin Wu (25 minutes)

Closing (5 minutes)

Best Regards,
Tina TSOU

_______________________________________________
HOKEY mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hokey