Subject: Re: [HOKEY] [Editorial Errata Reported] RFC5296 (2856)

From: Stephen Farrell <[email-masked]>
Date: Fri, 12 Aug 2011 16:45:15 +0100

Hi,

I've just been reminded that this exists. I assume that
it should be marked as verified, so I'll do that in the
next day or so unless you tell me otherwise, or sooner
if one of the chairs wants to tell me to go ahead and
make it verified.

Thanks,
Stephen.

On 11/07/11 10:20, RFC Errata System wrote:
> The following errata report has been submitted for RFC5296,
> "EAP Extensions for EAP Re-authentication Protocol (ERP)".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=5296&eid=2856
> 
> --------------------------------------
> Type: Editorial
> Reported by: Qin Wu <[email-masked]>
> 
> Section: 5.3.2
> 
> Original Text
> -------------
> The EMSKname is in the username part of the NAI and is encoded in
> hexadecimal values.  The EMSKname is 64 bits in length and so the 
> username portion takes up 128 octets.
> 
> Corrected Text
> --------------
> The EMSKname is in the username part of the NAI and is encoded in
> hexadecimal values.  The EMSKname is 64 bits in length and so the 
> username portion takes up 16 octets.
> 
> Notes
> -----
> 
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC5296 (draft-ietf-hokey-erx-14)
> --------------------------------------
> Title               : EAP Extensions for EAP Re-authentication Protocol (ERP)
> Publication Date    : August 2008
> Author(s)           : V. Narayanan, L. Dondeti
> Category            : PROPOSED STANDARD
> Source              : Handover Keying
> Area                : Security
> Stream              : IETF
> Verifying Party     : IESG
>

---

From: Glen Zorn <[email-masked]>
Date: Sun, 14 Aug 2011 10:36:49 +0700

> if one of the chairs wants to tell me to go ahead and

Go right ahead.

...