Subject: Re: [HOKEY] REMINDER: WGLC on draft-ietf-hokey-erp-aak-04

From: Glen Zorn <[email-masked]>
Date: Sun, 02 Oct 2011 14:01:18 +0700

On 9/29/2011 11:00 AM, Zhen Cao wrote:
> There is some mis-understanding. I am sorry for the ambiguity.
> 
> By "inter-realm", it means "inter roaming domain", RFC5296 supports it
> and it is also in scope.
> 
> I thought it meant "inter-AAA", and RFC5296 does not support that.

I'm not sure what "inter-AAA" means, but more fundamentally I'm not sure
why what RFC 5296 supports or doesn't support is relevant.  IMHO, either
ERP-AAK is a new EAP type (which I think it should be) or it's just a
minor (& not especially useful) enhancement to ERP, in which case it
should be just rolled into RFC 5296bis.

...

---

From: Qin Wu <[email-masked]>
Date: Sat, 08 Oct 2011 10:29:28 +0800

Hi,
----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: "Zhen Cao" <[email-masked]>
Cc: "Qin Wu" <[email-masked]>; "Tina TSOU" <[email-masked]>; <[email-masked]>
Sent: Sunday, October 02, 2011 3:01 PM
Subject: Re: [HOKEY] REMINDER: WGLC on draft-ietf-hokey-erp-aak-04

> should be just rolled into RFC 5296bis.

[Qin]: That's a good question. The initial motivation to put it as a enhancement to ERP
is to reuse ERP architecture to reduce to deploy new functionality, however AAK
apparently addresses the use case described in RFC5836, which is whole different from ERP. 
and deserve having different semantics from ERP.