Subject: [HOKEY] WGLC for draft-ietf-hokey-rfc5296bis-05.txt

From: Glen Zorn <[email-masked]>
Date: Sat, 29 Oct 2011 16:11:16 +0700

Hi, folks.

This message marks the beginning of Working Group Last Call on
draft-ietf-hokey-rfc5296bis-05.txt.  Last Call will end two weeks from
now.  Please review the document and reply to this message with any
comments.  A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-hokey-rfc5296bis-05.txt.

Thank you!

---

From: Glen Zorn <[email-masked]>
Date: Sat, 29 Oct 2011 19:37:22 +0700

Hi, folks.

Thank you!