Subject: Re: [HOKEY] [hokey] #8: Another benefit to 3.1.1 is that re-auth can take place when the home AAA is unavailable

From: Glen Zorn <[email-masked]>
Date: Tue, 04 Oct 2011 17:25:35 +0700

On 9/28/2011 1:07 PM, Qin Wu wrote:
> ----- Original Message ----- 
> From: "Glen Zorn" <[email-masked]>
> To: "Qin Wu" <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>
> Sent: Wednesday, September 28, 2011 2:01 PM
> Subject: Re: [HOKEY] [hokey] #8: Another benefit to 3.1.1 is that re-auth can take place when the home AAA is unavailable
> 
> 
>> On 9/28/2011 10:50 AM, Qin Wu wrote:
>>
>> ...
>>
>>>> #8: Another benefit to 3.1.1 is that re-auth can take place when the home AAA
>>>> is unavailable
>>
>>>> It's not clear to me how this can be integrated into 3.1.1.  How about
>>>> adding another "bullet point" section 3.1 and a new section 3.3?
>>>
>>> [Qin]: I think we don't need to take action since this benefit has already been covered by the section 3.1.1.
>>
>> Apparently the person who made the comment didn't think so. ;-)
>>
>>> If additional text is needed, it will be good to add this text into the section 3.1.1, my suggested text is as follows:
>>> OLD TEXT
>>> "
>>>   Ideally, a peer should only need to communicate with local servers
>>>    and other local entities.
>>> "
>>> NEW TEXT
>>> "
>>>   Ideally, a peer should only need to communicate with local servers
>>>    and other local entities without home servers involvement.
>>> "
>>
>> OK, but how does his point out the benefit mentioned?
> 
> [Qin]: I add addtional text "without home servers involvement" after
> the last sentence
> "
> Ideally, a peer should only need to communicate with local servers
> and other local entities.

I really think that this is important enough to be listed as a goal, so
I put it in as one; please howl with dispatch, if necessary :-).

> "
>> ..

---

From: Qin Wu <[email-masked]>
Date: Sat, 08 Oct 2011 11:29:22 +0800

Hi,
----- Original Message ----- 
From: "Glen Zorn" <[email-masked]>
To: "Qin Wu" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Tuesday, October 04, 2011 6:25 PM
Subject: Re: [HOKEY] [hokey] #8: Another benefit to 3.1.1 is that re-auth can take place when the home AAA is unavailable

> I put it in as one; please howl with dispatch, if necessary :-).

[Qin]: I have no objection to have a indepdent sub-section to describe this goal
if you insist on this. 
I like to propose the following text as follows:
"
3.1.x Enable Re-authentication without home servers
When the peer moves out of home domain, there may be a ER server present in
 the visited domain and the ER server possess the root key for authentication in
 its local database. In this case, it should be allowed that the Re-auth
take place without the home servers involvement or when the home servers are 
unavailable. This limit communication in the local domain and also avoids unecessary
 communication with the home domain.
"
If you have better text, please say.