Subject: [homenet] Homenet Interim Meeting - *PRELIMINARY* announcement

From: Ray Bellis <[email-masked]>
Date: Wed, 31 Aug 2011 08:32:02 +0000

We have received approval from our AD for an Interim Meeting before IETF 82.

Courtesy of Comcast, that meeting will be held on the 6th and 7th of October in Philadelphia.

This is the two working days immediately preceding NANOG 53 (also in Philly) so we expect that many from the vendor and operator communities are already planning to be in the area.

We'll likely hold an informal reception on the evening of the 5th for people arriving early.  

We plan to get the formal announcement out by the end of the week - this email is just an early 'heads up' so people can start looking at travel logistics if they're considering attending.

Registration (for which there'll be a modest fee) will be handled by the Secretariat - details TBC.

Ray and Mark

---

From: "Angelo P. Castellani" <[email-masked]>
Date: Wed, 31 Aug 2011 15:12:28 +0200

Will be possible to remotely partecipate (audio, jabber, slides) to
this meeting?

Best,
Angelo

On Wed, Aug 31, 2011 at 10:32, Ray Bellis <[email-masked]> wrote:
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: Ray Bellis <[email-masked]>
Date: Wed, 31 Aug 2011 13:41:29 +0000

> Will be possible to remotely partecipate (audio, jabber, slides) to

Jabber - yes, definitely - as far as I know the WG jabber rooms are always available.   Audio is expected, but the details are still TBC.

That said, we plan to run the meeting in a highly interactive workshop style format rather than have everyone just watch a bunch of powerpoint slide decks.  The point of the meeting is to do real work, and not just get a bunch of status updates.

Hence whilst remote participation should be _possible_ it will likely be somewhat suboptimal.

kind regards,

Ray

---

From: "Angelo P. Castellani" <[email-masked]>
Date: Wed, 31 Aug 2011 15:51:05 +0200

Thanks, I hope that audio will be available..

I am very interested in attending this meeting, but physical
partecipation is not possible for me.

Best,
Angelo