Subject: Re: [homenet] [v6ops] default LAN routing protocol for IPv6 CE router

From: "Brzozowski, John" <[email-masked]>
Date: Tue, 2 Aug 2011 23:08:53 +0000

Not sure either of the below could happen accidentally.  The latter would
be especially concerning.

On 8/2/11 4:15 AM, "Philip Homburg" <[email-masked]> wrote:

>What matters is whether
>any ISP will accidentally do something that would disable its customers'
>firewalls. Or, whether any ISP will come up with a network configuration
>that
>allows customers to disable each others firewalls.

---

From: "Eachus, Robert" <[email-masked]>
Date: Thu, 4 Aug 2011 03:42:02 +0000

IMHO it seems like due to security concerns, a home device should never
disable security settings (like firewall) automatically based on
information from its gateway or other up stream devices.

On 8/2/11 7:08 PM, "Brzozowski, John" <[email-masked]>
wrote:

>_______________________________________________
>homenet mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/homenet

---

From: "Frank Bulk" <[email-masked]>
Date: Fri, 5 Aug 2011 18:01:08 -0500

I'd like to add that if the firewall is manually enabled then the upstream
should definitely not disable it.  

Frank

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Eachus, Robert
Sent: Wednesday, August 03, 2011 10:42 PM
To: Brzozowski, John; Philip Homburg; Shane Amante
Cc: [email-masked]
Subject: Re: [homenet] [v6ops] default LAN routing protocol for IPv6 CE
router