Subject: [homenet] Please consider attending the ANIMA BoF in Honolulu.

From: Ted Lemon <[email-masked]>
Date: Wed, 1 Oct 2014 20:41:35 -0400

The ANIMA BoF (Autonomous Network Integrated Model and Approach) appears to relate to the work being done on HNCP, so Dave Thaler suggested, and I agree, that it would be helpful for Homenet participants to look at the BoF agenda and think about whether or not there is synergy or conflict here.   If you think either of these is the case, it would be helpful if you could attend the ANIMA BoF and participate in the discussion there.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 1 Oct 2014 20:56:41 -0400

> The ANIMA BoF (Autonomous Network Integrated Model and Approach) appears to relate to the work being done on HNCP, so Dave Thaler suggested, and I agree, that it would be helpful for Homenet partic…

Hm, I composed this this morning before the discussion started on the mailing list, and sent it without thinking just now, so it's a bit of a lame duck.  But the point that I think is important here is that if people think there is something to talk about, we need to talk about whether to charter this working group.   There is talk about sending the working group charter out for IETF review on Thursday, possibly chartering the working group by the following Thursday if the IETF consensus is to do so; I think that this is premature, and that we should hold an actual BoF in November and have a real discussion about this there.

That said, if in fact the charter does go out for external review on Thursday, and if people in Homenet think there is a potential conflict or synergy between the work in the charter and the work Homenet is doing that needs to be addressed in the charter, you need to raise that and argue that point during the IETF last call.   In order for your input to count in the consensus determination, you need to make actionable arguments.   It is not actually wrong for two IETF working groups to do work that overlaps, if the IETF has consensus to do that, so the goal should be to try to get the right outcome, not to try to shut down the effort or to filibuster the process.