Subject: Re: [homenet] Slots request for presenting Homenet work at Anima session

From: Brian E Carpenter <[email-masked]>
Date: Tue, 28 Oct 2014 11:56:56 +1300

FYI the status of the anima meeting in HNL will only be decided
at this weeks's IESG meeting and the chairs are not yet known,
so the agenda process is running late.

Regards
   Brian Carpenter (with no hat on)

On 28/10/2014 00:08, Pierre PFISTER wrote:
> Hello Anima future chairs/participants,
> 
> It has been stated and discussed multiple times already that Homenet and Anima have quite significant similarities, although they are focusing on different scenarios.
> HNCP authors and myself think it may be useful to take some time to present our work so that Anima may have a view of the Homenet approach to solving similar problems (Negociation, Configuration and Security). The Anima charter provides starting points for protocol specifications which are very different from what Homenet is moving to. Other approaches exist though, and should be considered before it is too late.
> 
> Therefore, we are requesting slots for the three following presentations.
> 
> - draft-ietf-homenet-hncp-02 (10 min)
> Speaker: TBD
> 
> - draft-ietf-homenet-prefix-assignment-01 (10 min)
> Speaker: Pierre Pfister
> 
> - draft-barth-homenet-hncp-security-trust-00 (10 min)
> Speaker: Pierre Pfister (on behalf of Steven Barth)
> 
> 
> Regards,
> 
> - Pierre
> 
>

---

From: Ray Bellis <[email-masked]>
Date: Thu, 30 Oct 2014 21:56:59 +0000

> On 27 Oct 2014, at 22:57, "Brian E Carpenter" <[email-masked]> wrote:
> 

As is ours, as I'm on vacation and Mark is away at a conference.  We expect normal service to be resumed Monday.

Ray