Subject: Re: [homenet] homenet requirements on ISPs -- should write them down?

From: Mark Townsley <[email-masked]>
Date: Thu, 7 May 2015 15:39:11 +0200

On Tue, Apr 28, 2015 at 7:18 PM, Ray Bellis <[email-masked]> wrote:

>
>
> On 28/04/2015 02:02, Tim Chown wrote:
>
> > Something for the chairs to consider. None of the above should
> > prevent existing work continuing, but it may be useful to document
> > common understanding of what we’re trying to achieve.
>
> It sounds like a fine idea to me, but I shall need to discuss with my
> co-chair and AD when I get back to the UK next week, not least to
> confirm whether it's in charter (and if not, whether the charter could
> be updated to accommodate this).
>

Ray and I have met up since his return, but haven't had a chance to talk
about this.

Let me ask: Would something like this fit better in v6ops?

- Mark

>
> Ray
>
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: Lee Howard <[email-masked]>
Date: Fri, 15 May 2015 14:53:55 -0400

From:  Mark Townsley <[email-masked]>
Date:  Thursday, May 7, 2015 at 9:39 AM
To:  Ray Bellis <[email-masked]>
Cc:  "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject:  Re: [homenet] homenet requirements on ISPs -- should write them
down?

>>> > common understanding of what we¹re trying to achieve.
>> 
> Ray and I have met up since his return, but haven't had a chance to talk about
> this. 
> 

My attitude is to write the document and then find the home for it. Our ADs
won¹t let good work go undone for bureaucratic reasons; if no group is
chartered to do it, they¹ll recharter one. I¹m fine with pointing v6ops at
such a document and inviting discussion there, too. If there¹s interest, we
could put it on the agenda for a v6ops meeting.

On the other hand, it might be an even better discussion for a BCOP,
discussed at a NOG. Then you¹ll get ISP input.

Lee

> _______________________________________________ homenet mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/homenet

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Fri, 15 May 2015 19:02:57 +0000

Concur. Even if it isn't discussed at a NG per se, NOGs should be polled for the discussion. Welcome in v6ops if there isn't a better place found.

> On May 15, 2015, at 11:53 AM, Lee Howard <[email-masked]> wrote:
> 
> 
> 
> From: Mark Townsley <[email-masked] <mailto:[email-masked]>>
> To: Ray Bellis <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Subject: Re: [homenet] homenet requirements on ISPs -- should write them down?
> 
>> 
>> 
>> On Tue, Apr 28, 2015 at 7:18 PM, Ray Bellis <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> 
>> Ray and I have met up since his return, but haven't had a chance to talk about this.
>> 
> My attitude is to write the document and then find the home for it. Our ADs won’t let good work go undone for bureaucratic reasons; if no group is chartered to do it, they’ll recharter one. I’m fine with pointing v6ops at such a document and inviting discussion there, too. If there’s interest, we could put it on the agenda for a v6ops meeting.
> 
> On the other hand, it might be an even better discussion for a BCOP, discussed at a NOG. Then you’ll get ISP input.
> 
> Lee
> 
>> 
>> - Mark
>> 
>>> 
>>> Ray
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/homenet <https://www.ietf.org/mailman/listinfo/homenet>
>> 
>> _______________________________________________ homenet mailing list [email-masked] <mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/homenet <https://www.ietf.org/mailman/listinfo/homenet>