Subject: [homenet] draft-ietf-homenet-babel-profile: please review Security Considerations

From: Juliusz Chroboczek <[email-masked]>
Date: Wed, 25 Oct 2017 16:21:23 +0200

Dear all,

This is just to remind you that I'm going to request Last Call for
draft-ietf-homenet-babel-profile.  I'll be submitting a very slightly
amended (editorial changes only) version in the next days.

Please, please, please take the time to read the Security Considerations
and tell me if there's anything I need to change.

  https://tools.ietf.org/html/draft-ietf-homenet-babel-profile-02#section-4

-- Juliusz

---

From: Juliusz Chroboczek <[email-masked]>
Date: Wed, 25 Oct 2017 17:42:06 +0200

>   https://tools.ietf.org/html/draft-ietf-homenet-babel-profile-02#section-4

This is now

    https://tools.ietf.org/html/draft-ietf-homenet-babel-profile-03#section-4

I believe this answers at least some of the concerns that Leif Johansson
expressed in his early review of 10 August 2017.  I believe this is the
best that we can do without further protocol work, but I would love to be
proved wrong.

Barbara, Stephen -- should I write up an answer to Leif's security review?

Thanks,

-- Juliusz

---

From: Ted Lemon <[email-masked]>
Date: Wed, 25 Oct 2017 13:25:44 -0400

I think that relying on the trustworthiness of a link is not a great plan.   It might be better to say something like "this protocol relies on the trustworthiness of the local link. better security can be achieved using babel security [ref]. keying and configuration for babel security is out of scope for this document."

> On Oct 25, 2017, at 11:42 AM, Juliusz Chroboczek <[email-masked]> wrote:
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet