Subject: [homenet] supporting homenet in CE routers

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 16 Nov 2017 12:59:57 +0800

Hi,

As requested in the meeting, here is the question to the WG.

Do we believe that homenet WG should work in a document to specify how and what IPv6 CE routers should support for a correct homenet support?

My initial guess, after the discussion is that this document should start explaining both models (“My friendly ISP” and “My home, my castle”), pros and cons of each one, and if we have a way to support both models.

If we believe that’s the case, I’m happy to start working on that. Anyone else to co-author it?

Regards,
Jordi

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: james woodyatt <[email-masked]>
Date: Thu, 16 Nov 2017 11:45:43 -0800

> Do we believe that homenet WG should work in a document to specify how and what IPv6 CE routers should support for a correct homenet support?

My answer to this question has not changed. I believe the WG should not try to write any specification applicable to IPv6 CE routers. Instead I strongly believe the resources of the working group are best spent on specifying the behavior of HOMENET domain interior routers, recognizing the ways existing IPv6 CE routers behave, and the documenting the considerations entailed by their behavior for the benefit of developers of interior routers. I do not believe that HOMENET is in any position to specify how IPv6 CE routers are to behave.

--james woodyatt <[email-masked] <mailto:[email-masked]>>

---

From: Teco Boot <[email-masked]>
Date: Fri, 17 Nov 2017 09:06:57 +0100

My 2ct: if an ISP provided IPv6 CE router (or other equipment) does support HOMENET, HOMENET WG shall define ways to do it. 

Why would my ISP be interested in HOMENET? 
1) Looking around in my house, I see CE routers (one active) & hotspots & mediaboxes sold or leased from my ISP. They have different origins. Delivered in last couple of years. They interconnect via ethernet and coax, I could choose powerline. How they interconnect: far from HOMENET architecture.
2) My monthly fee is high enough to provide best class services. The ISP offers Internet acces over cable and over the mobile network. Due to merges, they have (leased) DSL in their portfolio as well. So they would be interested in the HOMENET multihoming capability, even for a single subscription. My neighbors living further away from my village have low-speed DSL and mobile network only. Here, the business case for multi-homing is evident.

Teco 

> Op 16 nov. 2017, om 20:45 heeft james woodyatt <[email-masked]> het volgende geschreven:
> 
> --james woodyatt <[email-masked]>
> 
> 
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet