Subject: Re: [homenet] I-D Action: draft-ietf-homenet-dot-14.txt

From: "Walter H." <[email-masked]>
Date: Mon, 20 Nov 2017 20:18:26 +0100

Hello,

has this draft already become a RFC?

Thanks,
Walter

On 01.09.2017 19:47, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Home Networking WG of the IETF.
>
>          Title           : Special Use Domain 'home.arpa.'
>          Authors         : Pierre Pfister
>                            Ted Lemon
> 	Filename        : draft-ietf-homenet-dot-14.txt
> 	Pages           : 11
> 	Date            : 2017-09-01
>
> Abstract:
>     This document specifies the behavior that is expected from the Domain
>     Name System with regard to DNS queries for names ending with
>     '.home.arpa.', and designates this domain as a special-use domain
>     name. 'home.arpa.' is designated for non-unique use in residential
>     home networks.  Home Networking Control Protocol (HNCP) is updated to
>     use the 'home.arpa.' domain instead of '.home'.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-homenet-dot/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-homenet-dot-14
> https://datatracker.ietf.org/doc/html/draft-ietf-homenet-dot-14
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-homenet-dot-14
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/

---

From: Ted Lemon <[email-masked]>
Date: Mon, 20 Nov 2017 14:32:57 -0500

> has this draft already become a RFC?

It appears to be blocking on an IANA action.   Dunno what the status is.   It's definitely approved for publication.