Subject: [homenet] homenet-babel-profile: status experimental?

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 20 Nov 2017 11:35:24 +0000

One of the most frequent comments I see for drafts post-WGLC is "why did you choose status x for your draft?". So I'd like for the WG to consciously agree on the status to be used for homenet-babel-profile.

Currently the draft has intended status of "Experimental".
Given the intended status of 6126bis is Standards Track (and HNCP (RFC 7788) is also Standards Track), would it make sense to make homenet-babel-profile Standards Track as well?
This question does depend on which Babel spec homenet-babel-profile will reference (6126 or 6126bis). [I sent a separate email with comments related to references.] If homenet-babel-profile is going to use 6126 as its spec reference, then Experimental probably would make more sense.

Barbara

---

From: Juliusz Chroboczek <[email-masked]>
Date: Mon, 20 Nov 2017 20:55:05 +0100

> Currently the draft has intended status of "Experimental".

That's what Mark told me to do.

> Given the intended status of 6126bis is Standards Track (and HNCP (RFC
> 7788) is also Standards Track), would it make sense to make
> homenet-babel-profile Standards Track as well?

Yes, I think so.

> This question does depend on which Babel spec homenet-babel-profile will
> reference (6126 or 6126bis). [I sent a separate email with comments
> related to references.] If homenet-babel-profile is going to use 6126 as
> its spec reference, then Experimental probably would make more sense.

It's going to use 6126bis.

-- Juliusz