Subject: [homenet] Link between IEEE 1905.1 and homenet work?

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Wed, 3 Jan 2018 20:49:14 +0000

Hello,

(I'm a newcomer to the IETF so apologies in advance for n00bage...)

My work has recently exposed me to IEEE 1905.1. I am still learning about 1905.1, but I began wondering whether there was anything in the IETF that extended access to the 1905.1 ecosystem above the 1905.1 abstracted MAC layer? I found an old thread on this reflector from nearly 3 years ago expressing interest, and discussing an IETF / IEEE SA liaison, but no subsequent messages that included "1905.1". Where did this end up?

Thanks for any help,

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 3 Jan 2018 21:40:55 +0000

> From:  Kennedy, Smith 
> My work has recently exposed me to IEEE 1905.1. I am still learning about
> 1905.1, but I began wondering whether there was anything in the IETF that
> extended access to the 1905.1 ecosystem above the 1905.1 abstracted MAC
> layer? I found an old thread on this reflector from nearly 3 years ago
> expressing interest, and discussing an IETF / IEEE SA liaison, but no
> subsequent messages that included "1905.1". Where did this end up?

Hi Smith,
There has been no work in IETF related to IEEE 1905.1 over the past 3 years. There is work going on in other organizations related to 1905.1, such as ITU-T creating extensions for power management and BBF publishing an open source implementation. And some other efforts. If you want to know more, please feel free to unicast me.
Barbara