Subject: [homenet] RFC 8375 on Special-Use Domain 'home.arpa.'

From: [email-masked]
Date: Thu, 17 May 2018 08:41:50 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 8375

        Title:      Special-Use Domain 'home.arpa.' 
        Author:     P. Pfister, 
                    T. Lemon
        Status:     Standards Track
        Stream:     IETF
        Date:       May 2018
        Mailbox:    [email-masked], 
                    [email-masked]
        Pages:      12
        Characters: 27377
        Updates:    RFC 7788

        I-D Tag:    draft-ietf-homenet-dot-14.txt

        URL:        https://www.rfc-editor.org/info/rfc8375

        DOI:        10.17487/RFC8375

This document specifies the behavior that is expected from the Domain
Name System with regard to DNS queries for names ending with
'.home.arpa.' and designates this domain as a special-use domain
name. 'home.arpa.' is designated for non-unique use in residential
home networks.  The Home Networking Control Protocol (HNCP) is
updated to use the 'home.arpa.' domain instead of '.home'.

This document is a product of the Home Networking Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 18 May 2018 13:16:36 +0000

Congratulations to Ted, Pierre, homenet, et al for completion of another milestone. Now if we only had a naming architecture to make good use of this domain ...
😊
Barbara

-----Original Message-----
From: [email-masked]

        RFC 8375

        URL:        https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-2Deditor.org_info_rfc8375&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=FErFtj5LMztJl27aAHlGGPn8X9KVZL1W7vd53Koo1_c&s=XAO4LgxhZRJJSvj8yZEI-W_ENjQEdscwKb7ZI9nwesI&e=

        DOI:        10.17487/RFC8375

This document specifies the behavior that is expected from the Domain Name System with regard to DNS queries for names ending with '.home.arpa.' and designates this domain as a special-use domain name. 'home.arpa.' is designated for non-unique use in residential home networks.  The Home Networking Control Protocol (HNCP) is updated to use the 'home.arpa.' domain instead of '.home'.

STANDARDS TRACK: This document specifies an Internet Standards Track protocol for the Internet community, and requests discussion and suggestions for improvements.  Please refer to the current edition of the Official Internet Protocol Standards (https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-2Deditor.org_standards&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=FErFtj5LMztJl27aAHlGGPn8X9KVZL1W7vd53Koo1_c&s=8O6ENb33W8B7gSLSq-RYgR0F8fXlcBGOp0_Aq9C-wpQ&e=) for the standardization state and status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dannounce&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=FErFtj5LMztJl27aAHlGGPn8X9KVZL1W7vd53Koo1_c&s=hVepz2jUgU-0muxXt8NCNX16Q3qmxwTcL8da0wSNqWE&e=
  https://urldefense.proofpoint.com/v2/url?u=https-3A__mailman.rfc-2Deditor.org_mailman_listinfo_rfc-2Ddist&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=FErFtj5LMztJl27aAHlGGPn8X9KVZL1W7vd53Koo1_c&s=gDDrtYAj07ylraN_9DhBwlVu6wDXEqoh6yFr9xOHiTg&e=

For searching the RFC series, see https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-2Deditor.org_search&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=FErFtj5LMztJl27aAHlGGPn8X9KVZL1W7vd53Koo1_c&s=Vxr4ZuU7hZJeyiC-OL2dPahrnxL5vNXxOu-S5-csJ_w&e=
For downloading RFCs, see https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-2Deditor.org_retrieve_bulk&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=FErFtj5LMztJl27aAHlGGPn8X9KVZL1W7vd53Koo1_c&s=-X_idKX1_xr1R-quEbLwXGVT4GwT_faW187ZL9TG4Gg&e=

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team

_______________________________________________
homenet mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_homenet&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=FErFtj5LMztJl27aAHlGGPn8X9KVZL1W7vd53Koo1_c&s=BKlPqOyHoL1J4JSepUoNjyC2uZ9CGPQDeYz5DMDpMxA&e=

---

From: "Walter H." <[email-masked]>
Date: Sun, 20 May 2018 09:39:16 +0200

Thanks for this RFC, then my local used domain ("home.arpa.") can't be 
overwritten by any other RFC any more ...