Subject: [homenet] Home Networking (homenet) WG Virtual Meeting: 2018-09-04

From: IESG Secretary <[email-masked]>
Date: Mon, 20 Aug 2018 09:21:02 -0700

The Home Networking (homenet) Working Group will hold
a virtual interim meeting on 2018-09-04 from 11:00 to 12:30 Europe/Dublin.

Agenda:
Continuing progressing issues with https://tools.ietf.org/html/draft-ietf-homenet-simple-naming-02

Information about remote participation:
Remote participation information will be obtained at the time of approval

---

From: Ted Lemon <[email-masked]>
Date: Mon, 20 Aug 2018 12:58:50 -0400

I believe that this meeting was originally scheduled for 1500 UTC, which
would be 1600 Dublin time, not 1100 Dublin time.   A time change the day
before the meeting is (a) not enough notice and (b) I suspect not what was
intended. :)

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 20 Aug 2018 21:51:47 +0100

Hiya,

> before the meeting is (a) not enough notice and (b) I suspect not what was

Yep, all meetings will be at 1500 UTC (at least until clocks
change, and we can discuss what we want closer to time for
that). I suspect I likely screwed up something in the meeting
request, but we're fixing it with Amy.

Apologies for the distraction;-)

Cheers,
S.

> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 20 Aug 2018 18:55:32 +0000

Thx Ted, for noticing. Looks like someone was having fun with time zones.
BTW, the messed up meeting times were for September 4 and beyond. Tomorrow’s was ok.
It’s late-ish for Stephen, now. So I’ve decided to go ahead and take care of this stuff. Hopefully Stephen doesn’t try to also fix things.

I went in and created brand new meeting requests for those September and October dates – with the correct time.
I guess there is some lag between when the meetings are requested and when they’re posted.
I also created the Sept/Oct meetings in WebEx. And I sent the WebEx meeting invitation for those *and for tomorrow* to homenet.
I’m addicted to having .ics invitations dropped into my calendar, and realized I didn’t have one for tomorrow. That could have been bad.

We (homenet chairs) still need to contact the secretariat to cancel the wrong-time-zone Sept/Oct meetings in datatracker.
Barbara

From: homenet <[email-masked]> On Behalf Of Ted Lemon
Sent: Monday, August 20, 2018 12:59 PM
To: ietf <[email-masked]>
Cc: HOMENET <[email-masked]>
Subject: Re: [homenet] Home Networking (homenet) WG Virtual Meeting: 2018-09-04

I believe that this meeting was originally scheduled for 1500 UTC, which would be 1600 Dublin time, not 1100 Dublin time.   A time change the day before the meeting is (a) not enough notice and (b) I suspect not what was intended. :)

On Mon, Aug 20, 2018 at 12:21 PM, IESG Secretary <[email-masked]<mailto:[email-masked]>> wrote:
The Home Networking (homenet) Working Group will hold
a virtual interim meeting on 2018-09-04 from 11:00 to 12:30 Europe/Dublin.

Agenda:
Continuing progressing issues with https://tools.ietf.org/html/draft-ietf-homenet-simple-naming-02<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dhomenet-2Dsimple-2Dnaming-2D02&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=7Gg2My58DvBJa_afecUQ9b-tTcXOEQWqrTFU0W6rHcI&s=Hq9D3dA-Hsr5Go2jb6YYOAUjXFmD673ufkCt97BykPo&e=>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 20 Aug 2018 21:46:40 -0400

STARK, BARBARA H <[email-masked]> wrote:
    > I’m addicted to having .ics invitations dropped into my calendar, and
    > realized I didn’t have one for tomorrow. That could have been bad.

Subscribe to:
          https://datatracker.ietf.org/meeting/upcoming.ics

The secretary maintains this.  You have to turn it off when we are close to
the IETF meeting, because it contains all sorts of non-interim stuff in it,
but it's awesome otherwise for planning.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-