Subject: Re: [homenet] [babel] about Babel security (questions for Juliusz Chroboczek)

From: Denis Ovsienko <[email-masked]>
Date: Fri, 10 Aug 2018 10:46:24 +0100

---- On Fri, 29 Jun 2018 17:46:35 +0100 STARK, BARBARA H <[email-masked]> wrote ---- 
 > Hi Denis, 
 > You appear to have perceived events and statements different from how others' have perceived these. 
 > I don't find this thread accusing Juliusz of bad behavior to be an appropriate way of addressing your perceptions. 
 > As chair of homenet (your email was sent to homenet and babel), I would appreciate an opportunity to talk to you directly (by phone / VoIP) to try to better address your perceptions. I find trying to do this by email very challenging. 
 > If others share Denis' perceptions, please let the chairs know. 
 > Thx, 
 > Barbara 

It has been a month and a week since then and for clarity I find it necessary to follow up.

Barbara, you had sent me an e-mail directly and thoroughly explained why in your opinion I was doing a wrong thing. I had studied that with attention.

I had answered your message, at length, directly on 2 July and explained, as clearly as I could, which meaningful details you did not take into account from my point of view. Also I had asked my own questions, including if you still find my posts to the list(s) inappropriate given that input. I expected a reply, but it never came.

I accept people have their own plans for their own time. However, in order to avoid further misunderstanding in the working group(s), please mind that from now on I am unlikely to engage in off-list discussions about this matter. I have already explained the problem on the list, several times over, and I have raised exactly the points I was going to raise. If Barbara or anybody else has anything to add, please do it on the list under your name, like I do.

Thank you.

-- 
    Denis Ovsienko

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 10 Aug 2018 14:13:27 +0000

>  ---- On Fri, 29 Jun 2018 17:46:35 +0100 STARK, BARBARA H
> <[email-masked]> wrote ----  > Hi Denis,  > You appear to have perceived
> events and statements different from how others' have perceived these.
>  > I don't find this thread accusing Juliusz of bad behavior to be an
> appropriate way of addressing your perceptions.
>  > As chair of homenet (your email was sent to homenet and babel), I would
> appreciate an opportunity to talk to you directly (by phone / VoIP) to try to
> better address your perceptions. I find trying to do this by email very
> challenging.
> Barbara, you had sent me an e-mail directly and thoroughly explained why in
> your opinion I was doing a wrong thing. I had studied that with attention.
> 
> I had answered your message, at length, directly on 2 July and explained, as
> clearly as I could, which meaningful details you did not take into account from
> my point of view. Also I had asked my own questions, including if you still find
> my posts to the list(s) inappropriate given that input. I expected a reply, but
> it never came.

Hi Denis,
I apologize for not replying to you earlier. I will respect your wish and reply to you on list, rather than unicast. I would much prefer to unicast you with what I have to say.
The chief reason I did not reply before was I felt I needed advice on handling this situation. I consider Juliusz to be a friend and needed to make sure I wasn't allowing friendship to get in the way of impartial chairing. At IETF in Montreal, I asked several people who are long-time, respected IETF leaders (with no homenet or babel affiliation, and who do not know you or Juliusz) to look at your postings, provide me with their opinions, and recommend a course of action. 

The reaction to your postings was universally negative. All who saw them considered them inappropriate and abusive. The recommendation was universally to remove you from WG email lists, if such postings did not stop.

I apologize again for not replying to you earlier, but this is a very difficult email for me to write. It is clear to me that you are a highly intelligent person who has considerable technical expertise and knowledge. I also believe that you are a good person with honest motivations. But you don't seem to interpret things the same as other people do.

Your personal attacks against Juliusz need to stop. What you are accusing him of is not a violation of IETF or WG procedures or policies. Therefore the accusations are not relevant. Furthermore, they appear to me to make baseless claims.

If the personal attacks do not stop on the homenet list, Stephen and I will be forced to take the recommended action and remove you from the list.
As Stephen is truly impartial here, I will ask him to make any final decisions on this matter.

I recognize that I'm not the right person to try to help you better understand how people are reacting to your emails. If you are willing, however, I would be happy to find someone who would volunteer to mentor you. I think you are a valuable human being with deep technical knowledge and expertise who has the potential to make a great contribution to IETF.
Barbara

> I accept people have their own plans for their own time. However, in order
> to avoid further misunderstanding in the working group(s), please mind that
> from now on I am unlikely to engage in off-list discussions about this matter. I
> have already explained the problem on the list, several times over, and I
> have raised exactly the points I was going to raise. If Barbara or anybody else
> has anything to add, please do it on the list under your name, like I do.
> 
> Thank you.
> 
> --
>     Denis Ovsienko
> 
> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_babel&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=rEUH5kHzbYNXLwd-
> cyPRyKR6UyRf8P7NpzoHgfucn48&s=AjodDmUXAB1a7IecLNpGVaxx5QElrd_S
> NPNF8MvrhUY&e=