Subject: [HT-rt] Many questions: Updates on ongoing reviews

From: Mallory Knodel <[email-masked]>
Date: Wed, 29 Aug 2018 11:12:55 +0300

Hi all,

I thought I would check in on the possible reviews folks were working on:

 * draft-donnerhacke-linktax-01 (Mallory and Stephane)

I will compile some feedback from the list and elsewhere and send.

 * draft-ietf-ipwave-vehicular-networking-03 (Amelia)

Amelia, any updates?

 * draft-vcelak-nsec5-07 (some ppl have not deployed DNSSEC because zone
enumeration)

Who was working on this? It came up in PITG.

 * draft-mdns-ice-candidates-00 (Shivan)

Shivan, how's it going?

 * capport general // draft-bruneau-intarea-provisioning-domains-02

Who was interested in this?

 * DoH (Shivan and Corinne)

You all can contact Ben Schwartz for interview-style review perhaps?

 - QUIC (Niels and Bea)

Where are you folks at in your process?

Are there other reviews folks are working on or planning to work on?

Lastly, would it make sense to create issues for each of these in the
HR-RT Gitlab? I would be willing to do that. Just lmk.

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Gurshabad Grover <[email-masked]>
Date: Thu, 30 Aug 2018 14:18:04 +0530

Hi Mallory and everyone,

> Who was interested in this?
I am interested in reviewing the capport architecture+api drafts. Will
begin work on it soon; please let me know if someone else is interested
as well!
> [...]
Working on a review of draft-ietf-regext-verificationcode-03, which I
will be sharing soon.

Thank you.
Gurshabad

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 30 Aug 2018 09:40:46 +0000 (UTC)

Happy to help with the capports review Gurshabad. Let’s speak soon. I’ll ping you on Signal. 
-M

----- Original Message -----
From: Gurshabad Grover <[email-masked]>
To: [email-masked]
Sent: Thu, 30 Aug 2018 08:48:04 -0000 (UTC)
Subject: Re: [HT-rt] Many questions: Updates on ongoing reviews

Hi Mallory and everyone,

Thank you.
Gurshabad

---

From: Shivan <[email-masked]>
Date: Thu, 30 Aug 2018 09:08:42 -0700

Early stages on both DoH and draft-mdns-candidates. I think it's a great
idea to create issues on the gitlab.

On Wed, Aug 29, 2018 at 1:13 AM Mallory Knodel <[email-masked]>
wrote:

> _______________________________________________
> HR-rt mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hr-rt
>