Subject: [hrpc] Net of Rights at IETF 94

From: Kazue Sako <[email-masked]>
Date: Wed, 11 Nov 2015 00:41:53 +0000

Hi,

IETF 94 was my first time attending IETF and this group is the first IETF mailinglist I joined.

I really enjoyed the film 'Net of Rights,' and want to share it with my friends and colleagues.

Are there any plans for public viewing, for example, uploading on some web site or on YouTube?

Being non-native English speaker, I thought it would be very helpful if there were script captions, especially during the interviews.

Thank you in advance.
Regards,
Kazue Sako

---

From: Hirotaka Nakajima <[email-masked]>
Date: Wed, 11 Nov 2015 09:57:43 +0900

Hi Sako-san,

Thanks!!
I'm also interested in viewing this movie on YouTube or other platform.

Best,
Hiro

On Wed, Nov 11, 2015 at 9:41 AM, Kazue Sako <[email-masked]> wrote:
> Being non-native English speaker, I thought it would be very helpful if
there were script captions, especially during the interviews.
>
> Thank you in advance.
> Regards,
> Kazue Sako
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

--
Hirotaka Nakajima
Assistant Professor, Keio University
GPG: 0x752E6CE9

---

From: Kazue Sako <[email-masked]>
Date: Thu, 12 Nov 2015 04:50:23 +0000

Thank you Hiro for your message.

I found Niels ten Oever ‏@conflictmedia saying

.@LlanOldDog Yes, #netofrights will be published and released online under creative commons license, it might take a bit of time though.
https://twitter.com/conflictmedia/status/661419264583204864

So perhaps we should be more patient.

Regards,
Kazue
________________________________________

Hi Sako-san,

Thanks!!

Best,
Hiro

On Wed, Nov 11, 2015 at 9:41 AM, Kazue Sako <[email-masked]<mailto:[email-masked]>> wrote:
> [email-masked]<mailto:[email-masked]>

---

From: Avri Doria <[email-masked]>
Date: Thu, 12 Nov 2015 05:19:39 -0300

Hi,

Yes, that is the plan.  Joanna and Niels will be doing some last bits of
edit and clean-up work on the film after that initial showing at the
IETF and then will make it available on online.  As they are both
currently involved in the IGF meeting in João Pessoa, Brazil, it will
probably be a few weeks before that becomes available.

Really happy to see the interest in their work.

avri

> So perhaps we should be more patient.

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

---

From: Kazue Sako <[email-masked]>
Date: Tue, 17 Nov 2015 18:36:55 +0000

Thank you Joana, we look forward to.

Kazue

Dear Sako-san and Hiro-san,

Thank you for your interest in the film.

We are currently setting an online platform for it with more information about hrpc. And it should be online soon. We will post information about it in this list as soon as it happens.

Best

Joana

On 10 Nov 2015 21:58, Hirotaka Nakajima <[email-masked]> wrote:
Hi Sako-san,

Thanks!!

Best,
Hiro