Subject: Re: [hrpc] Charter last call

From: Robin Wilton <[email-masked]>
Date: Wed, 18 Nov 2015 12:41:28 +0000

Hi Niels,

Apologies for the lack of previous comments on the charter. I’ve read it, and it seems good to me. Only one sentence jarred slightly, and it was this one:

“Concerns for freedom of expression and association were a strong part
of the world-view of the community involved in developing the first
Internet protocols.”

I think I know what the intent is behind this statement, but (to draw on Wikipedia-style thinking) it strikes me as a well-meant but unsubstantiated wish, rather than a reliable assertion. For instance, it’s open to the counter-claim that actually, the community involved in developing the first Internet protocols was primarily interested in increasing the resilience of communications infrastructure in the event of a nuclear strike. Pragmatic, but not quite as human-rights-oriented as what is claimed in the charter.

My impression is that, *after* that initial stage, those involved in the evolution of the Internet as an academic and civilian tool, and in the gestation and birth of the IETF, did indeed have a more overtly idealistic mind-set (and it is still visible in many IETF participants and IHOF members, for instance).

In one sense this is a minor tweak - but in another sense, getting the foundational narrative right here is important, because it affects the credibility of what we try to build on it.

By the way, +1 also to Stephen’s last comment: raising awareness is an objective, and in working towards it we will produce outputs.

Hope this helps,

Robin

Robin Wilton
Technical Outreach Director - Identity and Privacy
Internet Society

email: [email-masked]
Phone: +44 705 005 2931
Twitter: @futureidentity

> 
> 
> 
> From: Niels ten Oever <[email-masked]>
> Subject: [hrpc] last call charter
> Date: 17 November 2015 18:36:31 GMT
> To: "[email-masked]" <[email-masked]>
> 
> 
> Signed PGP part
> Hello everyone,
> 
> The charter [0] has been up for discussion since November 3 and I
> haven't seen any concrete comments, questions or suggestions, so I
> would like to call for last comments, closing on Monday November 23-
> 23:59 UTC.
> 
> Looking forward to your questions, comments or suggestions.
> 
> Best,
> 
> Niels
> 
> [0] https://datatracker.ietf.org/rg/hrpc/charter/
> --
> Niels ten Oever
> Head of Digital
> 
> Article 19
> www.article19.org
> 
> PGP fingerprint 8D9F C567 BEE4 A431 56C4
> 678B 08B5 A0F2 636D 68E9
> 
> 
> 

<snip>

> 
> On 17/11/15 19:22, Niels ten Oever wrote:
>> Hi Stephen,
>> 
>> On 11/17/2015 07:41 PM, Stephen Farrell wrote:> you could move the
>> "raising
>>> awareness" bullet from the outputs section to the objectives
>>> section
>> 
>> Thanks for this. Not sure whether awareness raising is an objective
>> though, it's more of a means to an end then an end in itself, right?
> 
> It's not a big deal and your text is fine as-is, but personally I
> do think raising awareness (in both directions) is a fine objective.
> (And not an output.)
> 
> S.
> 
>> 
>> Best,
>> 
>> Niels
>> 
>> 
>> Niels ten Oever
>> Head of Digital
>> 
>> Article 19
>> www.article19.org
>> 
>> PGP fingerprint    8D9F C567 BEE4 A431 56C4
>>                   678B 08B5 A0F2 636D 68E9
>> 
>> 
>> 
>> _______________________________________________
>> hrpc mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/hrpc
>> 
> 
> 
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: Corinne Cath <[email-masked]>
Date: Wed, 18 Nov 2015 13:00:47 +0000

Dear all,

Although I understand Robin's point - I don't feel this statement is such a
stretch.

The community involved in developing the first Internet protocols was
mostl likely primarily interested in increasing the resilience of
communications infrastructure in the event of a nuclear strike. However,
this does not take away from the fact that they had the continuation of
freedom of expression and association (although perhaps more of the
military and other government branches than for instance civil society) in
mind.

A stretch would be to argue they had human rights as such in mind - but I
think this statement can stay as is.

Best,

Corinne

On Wed, Nov 18, 2015 at 12:41 PM, Robin Wilton <[email-masked]> wrote:

> Hi Niels,
>
> Apologies for the lack of previous comments on the charter. I’ve read it,
> and it seems good to me. Only one sentence jarred slightly, and it was this
> one:
>
> I think I know what the intent is behind this statement, but (to draw on
> Wikipedia-style thinking) it strikes me as a well-meant but unsubstantiated
> wish, rather than a reliable assertion. For instance, it’s open to the
> counter-claim that actually, the community involved in developing the first
> Internet protocols was primarily interested in increasing the resilience of
> communications infrastructure in the event of a nuclear strike. Pragmatic,
> but not quite as human-rights-oriented as what is claimed in the charter.
>
> My impression is that, *after* that initial stage, those involved in the
> evolution of the Internet as an academic and civilian tool, and in the
> gestation and birth of the IETF, did indeed have a more overtly idealistic
> mind-set (and it is still visible in many IETF participants and IHOF
> members, for instance).
>
> In one sense this is a minor tweak - but in another sense, getting the
> foundational narrative right here is important, because it affects the
> credibility of what we try to build on it.
>
>
> By the way, +1 also to Stephen’s last comment: raising awareness is an
> objective, and in working towards it we will produce outputs.
>
> Hope this helps,
>
> Robin
>
> Robin Wilton
> *From: *Niels ten Oever <[email-masked]>
> *Subject: **[hrpc] last call charter*
> *Date: *17 November 2015 18:36:31 GMT
> *To: *"[email-masked]" <[email-masked]>
>
>
> Signed PGP part
> Hello everyone,
>

-- 

'The management of normality is hard work'

---

From: Gordon Lennox <[email-masked]>
Date: Wed, 18 Nov 2015 16:49:20 +0100

http://www.internetsociety.org/internet/what-internet/history-internet/brief-history-internet <http://www.internetsociety.org/internet/what-internet/history-internet/brief-history-internet>

"It was from the RAND study that the false rumor started claiming that the ARPANET was somehow related to building a network resistant to nuclear war. This was never true of the ARPANET, only the unrelated RAND study on secure voice considered nuclear war. However, the later work on Internetting did emphasize robustness and survivability, including the capability to withstand losses of large portions of the underlying networks.”

Because the underlying academic networks were still unreliable?

Anyway to point out the obvious: if this was a strictly military project during the Cold War and linked to nuclear war then it is unlikely that it would have become public so soon.

Don’t presume that people were that aware at the time of where this was going. Indeed people from that particular time, bright networking people, people closely associated with the early Internet, disagreed with some of the design decisions made. Indeed bright networking people since and even now disagree with how things work and what should be done to change things.

The Internet did though come from a time and echoes of that time persists. In some ways - only some! -  the engineers back then were just part of the wider community. But we are over seven and a half thousand RFCs away from that time. 

Gordon

> On 18 Nov 2015, at 14:00, Corinne Cath <[email-masked]> wrote:
> 
> Dear all,
> 
> Although I understand Robin's point - I don't feel this statement is such a stretch. 
> 
> The community involved in developing the first Internet protocols was  mostl likely primarily interested in increasing the resilience of communications infrastructure in the event of a nuclear strike. However, this does not take away from the fact that they had the continuation of freedom of expression and association (although perhaps more of the military and other government branches than for instance civil society) in mind. 
> 
> 
> A stretch would be to argue they had human rights as such in mind - but I think this statement can stay as is.
> 
> Best,
> 
> Corinne 
> 
> On Wed, Nov 18, 2015 at 12:41 PM, Robin Wilton <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Niels,
> 
> email: [email-masked] <mailto:[email-masked]>
> Phone: +44 705 005 2931 <tel:%2B44%20705%20005%202931>
> Twitter: @futureidentity
> 
>> 
>> 
>> 
>> From: Niels ten Oever <[email-masked] <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> 
>> 
>> Signed PGP part
>> Hello everyone,
>> 
>> [0] https://datatracker.ietf.org/rg/hrpc/charter/ <https://datatracker.ietf.org/rg/hrpc/charter/>
>> --
>> Niels ten Oever
>> Head of Digital
>> 
>> Article 19
>> www.article19.org <http://www.article19.org/>
>> 
>>> www.article19.org <http://www.article19.org/>
>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.irtf.org/mailman/listinfo/hrpc <https://www.irtf.org/mailman/listinfo/hrpc>
>>> 
>> 
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/hrpc <https://www.irtf.org/mailman/listinfo/hrpc>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/hrpc <https://www.irtf.org/mailman/listinfo/hrpc>
> 
> 
> 
> 
> -- 
> 
>